LINUX.ORG.RU

KDE4 мертво. Сейчас, AFAIK, четвертые кеды можно только в старых дистрибутивах использовать, типа бубунты 14.04. Точно не в арче.

LordTermor ★★ ()

Вот тут я видел реп, где можно взять пакеты из четвертых кед.

ozzee ()
Ответ на: комментарий от a1ur0n

Конечно шевелятся. Надо поставить, кстати, посмотреть.

mandala ★★★★ ()
Ответ на: комментарий от a1ur0n

Ня, я всё же поборол лень и поставил

http://pix.toile-libre.org/upload/original/1492490418.png

Всего делов: добавление репозитория и установка. На моём debian sid+experimental пока проблем нет. Кроме одной: для используемого мной репозитория сломан псевдоним 'unstable', необходимо использовать имя релиза 'sid'.

mandala ★★★★ ()
Ответ на: комментарий от mandala

Ответили на #trinity-desktop

for all versions are used only code names like 'wheezy', 'stretch',... so even for unstable is only used 'sid' and not a symbolic name 'unstable'

Убунта головного мозга...

mandala ★★★★ ()
Ответ на: комментарий от mandala

А для арча тоже есть неофициальная репа, но там тринити ужасно собран. Я бы на тринити и сидел.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.