LINUX.ORG.RU

Установка Joola 2.5.19

 , ,


0

1

Здравствуйте други!

Пытаюсь установить Joomla 2.5.19 на свой комп. (LAMP установлен), на первом-же шаге, где выбор языка происходит затык.. Выскакивает предупреждение: ;Field required: INSTL_LANGUAGE_LABEL" и дальше не в какую.... В директории /var/www/html/site/ где собственно у меня стоит Joomla поменял права командой sudo chown -R www-data.www-data /var/www/html/site/ и sudo chmod -R 755 /var/www/html/site/ ... Но эфекто ноль... Все равно выскакивает ошибка... В чем может быть дело??


OS и версии mysql, php, apache и модули, которые установлены, Вы нам конечно не скажите ?

Deleted ()
Ответ на: комментарий от Deleted

Ubuntu 16.04 , mysql- 5.7.17, Apache/2.4.18 . А какие еще модули должны быть, подскажите? Может из-за этого незнания и не получается..

timyr ()

Во-первых 2.5 уже давно закопали.
Во-вторых 2.5.19 протухла три года назад.
Так что можно не удивляться что на свежем сервере оно не заводится, похапе жи.

Ошибка, конечно же, в кривых безграмотных руках.
Частично в твоих, частично в жумловских.

Если тебе прям вот усраться как нужна именно эта 2.5.19 и никакая другая — надо либо подбирать версию похапе под неё, либо патчить её (там, скорее всего, пару строк переписать придутся).

Goury ★★★★★ ()
Ответ на: комментарий от Goury

А с какой версией PHP она могла-бы заработать? Как вы думаете?

timyr ()
Ответ на: комментарий от Goury

Либо подскажите в каком месте переписать пару строк...

timyr ()
Ответ на: комментарий от timyr

С той, которая была актуальной на момент релиза

Goury ★★★★★ ()
Ответ на: комментарий от Goury

Подскажите поподробнее... (для начинающих юзеров..) Какая PHP на тот момент была актуальна? И в JOB в каком месте подправлять строки?

timyr ()
Ответ на: комментарий от Deleted

Про job понятно.. Подскажите в каком месте, что подправить чтобы заработало..

timyr ()
Ответ на: комментарий от Goury

Уважаемый Goury.. Подскажите где там пару строк нужно подправить...?

timyr ()
Ответ на: комментарий от timyr

Тимюр, если вы ещё раз зададите мне дурацкий вопрос в этом форуме — пойдёте в игнор

Goury ★★★★★ ()
Ответ на: комментарий от udhv

Как я понял апач сохраняет свои логи в файле /var/log/apache2/error.log Вот его содержимое: http://paste.org.ru/?kpdpt4 Да, похоже на то что на PHP жалуется...

timyr ()
Ответ на: комментарий от timyr

почему Вы не хотите поставить актуальную версию юмлы или поставить более древний дистрибутив или подключить ppa с древним php ?

Deleted ()
Ответ на: комментарий от Deleted

Дело в том, что имеется подходящий шаблон для сайта... Да и вообще, на старые версии Joomla готовых шаблонов побольше... Сейчас снес PHP-7.. Пытаюсь поставить Вот по этой статье более старую... Пока ничего не выходит... https://dimetrius.net/linux/php/89-ponizhenie-versii-php-5-5-x-do-5-4-kh-5-3-...

timyr ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.