LINUX.ORG.RU

PSI


0

0

Скачал psi-0.9.3 говорит, что надо QCA 1.0, скачал, вроде поставилось. Ставлю опять psi-0.9.3 оно опять мене говорит: [root@localhost psi-0.9.3]# ./configure Configuring Psi ... Verifying Qt 3.x Multithreaded (MT) build environment ... ok Checking for Qt >= 3.1 ... yes Checking for QCA 1.0 ... no Error: need QCA 1.0!

Как проверит поставился QCA или нет?

Re: PSI

Вот как я ставил QCA: [root@localhost alex]# cd ./qca-tls-1.0/ [root@localhost qca-tls-1.0]# ./configure Configuring qca-tls ... Verifying Qt 3.x Multithreaded (MT) build environment ... ok Checking for OpenSSL ... yes

Good, your configure finished. Now run 'make'.

[root@localhost qca-tls-1.0]# make make: Цель `first' не требует выполнения команд. [root@localhost qca-tls-1.0]# make install cp -f "libqca-tls.so" "/usr/lib/qt3/plugins/crypto/libqca-tls.so" strip --strip-unneeded "/usr/lib/qt3/plugins/crypto/libqca-tls.so"

Я опыта не имею, не пойму это значит, что поставилось или нет?

Gimina ()
Ответ на: Re: PSI от jedy

Re: PSI

Я не знаю где именно его вписать

Gimina ()

Re: PSI

запусти ldconfig еще раз...

проверь не кинуло ли оно библиотеку в каталог не вписаный в /etc/ld.so.conf...

попробуй еще раз :-) у меня тоже нашло только с 3й попытки, бубен не узал :-D

Muller ()
Ответ на: Re: PSI от Gimina

Re: PSI

Не имеешь опыта - не собирай ничего. Ставь то, что идет в твоем дистре и не парь мозг.

Az ()
Ответ на: Re: PSI от Az

Re: PSI

А ти не флуди сдесь, если не хочеш помоч.

Gimina ()
Ответ на: Re: PSI от PartyZan

Re: PSI

О работает. Спасибо всем.

Gimina ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.