LINUX.ORG.RU

gmplayer не запускается


0

0

пытаюсь запустить gmplayer, выводит следующее:

MPlayer 1.0pre7try2-3.3.6 (C) 2000-2005 MPlayer Team
CPU: Intel  (Family: 6, Stepping: 6)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2


Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

vo: couldn't open the X11 display (:0.0)!
MPlayer GUI requires X11.

ФАК читал, ничего не нашел. =( 
anonymous

Re: gmplayer не запускается

да... забыл сказать. дистрибутив Slackware 10.2, mplayer собирал из исходников.

anonymous ()

Re: gmplayer не запускается

Под рутом запускаешь?

smartly ★★★ ()
Ответ на: Re: gmplayer не запускается от Ashitaka

Re: gmplayer не запускается

--enable-gui - тут не при чём. такое бывает, если залогинился в иксы под одним пользователем, а программа запускается под другим.

smartly ★★★ ()
Ответ на: Re: gmplayer не запускается от Ashitaka

Re: gmplayer не запускается

>>не забыл ли сказать ./configure --enable-gui?

нет не забыл... да скорее всего запускал по рутом, забыл выйти из su но я пробывал запускать и из Konqueror, тыкая по gmplayer(линк на mplayer). в этом случае ничего не происходит. приду домой, попробую из консоли под обычным юзером.

anonymous ()

Re: gmplayer не запускается

В faq про эту ошибку есть, но только для любых программ. Ищи еще. ;)

jackill ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.