LINUX.ORG.RU

Подскажите дистрибутив с fglrx для старой карты ati hd 4570

 , ,


1

1

Стряхнуль пыль со старого ноута, вдохнул новую жизнь... казалось бы.

Сейчас пишу с debian 8: fglrx в репах не поддерживает мою карточку. Попытка поставить более старую версию не удается - падают иксы. В ubuntu fglrx вовсе выпилили. Как я понял, можно накатить ubuntu 12.04 или debian 7. Но поддержка кончилась/кончается.

Свободные драйвера не годятся - ютуб 480 грузит систему почти на 100%. Видео 720 уже не тянет.

Готов уйти с deb-дистров ради нормальных дров. Только куда? Пожелание к DE: MATE

CPU: Pentium Dual-Core CPU T4300 @ 2.1GHz GPU: AMD/ATI Mobility Radeon HD 4570 RAM: 3 гига

Ответ на: комментарий от lesh90

Ну так и ставь любую старую версию Debian или Ubuntu.

kostik87 ★★★★★ ()
Ответ на: комментарий от lesh90

Manjaro - это Arch Linux, в основном репозитории уже нет AMD Catalyst.

Есть в aur: https://aur.archlinux.org/packages/catalyst/

Тебе нужно установить старое ядро и старый xorg-server версии ниже 1.17.49.

А потом установить из aur драйвер.

kostik87 ★★★★★ ()

нужно будет попробовать. а в rpm дистрах аля федора такой фокус получится?

lesh90 ()

Нужен срочный каст местных манагеров амд.

anonymous ()

Debian jessie, Mate, fglrx из backports.

anonymous ()

Арч. Там иксы и ведро откатишь, чтобы legacy catalyst завёлся.
Хотя не факт, что на твоей карточке видео ассел взлетит.

Да и вообще у меня имеется старый ноут с dual core T2370@1.73/2GiB и со штеудом вместо видеокарты, который спокойно тянет ютуб 720. Это к тому, что на старом оборудовании нужно использовать лёгкие дистры, а не всякие юбунты.

paran0id ★★★★★ ()
Последнее исправление: paran0id (всего исправлений: 1)

Ubuntu 14.04, там пока еще можно поставить fglrx, главное не обновляться до 14.04.5, ибо туда притащилин новые иксы.

ozzee ()

Свободные драйвера не годятся - ютуб 480 грузит систему почти на 100%. Видео 720 уже не тянет.

Попробуй поискать про VDPAU для своей карты.

Meyer ★★★★★ ()
Ответ на: комментарий от Meyer

Аппаратного ускорения видео в браузере на Линуксе нет. Открывайте Ютуб в плеере.

LittleKawaiiNeko ★★ ()

Свободные драйвера не годятся - ютуб 480 грузит систему почти на 100%. Видео 720 уже не тянет.

Во-первых, выкинь firefox. Успешно использую ноут с такой картой на свободных дровах. Всё стало хорошо примерно в районе ядра 3.16. Так что годится любой дистр, где компоненты не древнее.

feofan ★★★★★ ()

Свободные драйвера не годятся - ютуб 480 грузит систему почти на 100%. Видео 720 уже не тянет.

Гм. Единственное, что меня не устраивало на radeon на моей 3450 - это снизившийся fps в Xonotic'e. Youtube вроде вполне успешно работал.

YAR ★★★★★ ()

fglrx не решит эту проблему. У тебя дело не в том, что дрова не могут, или видюха не может. Дело в том, что браузер не может...

Deleted ()

Что-то у тебя странное. Проц должен тянуть видео.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.