LINUX.ORG.RU

Тот самый лучший и легчайший путь для Минт18 понижения

 


0

1

Фром май харт! Хочу понизить версию с 18 на 17.3. Где драва на ати ставятся, как-то работало всё лучше; проц и5, графон хэдэ 4000, но в некоторых местах тупит, что-то сыпется, корица залупается и отказывает (все символы пропадают в корице при пробуждении иногда). Что можно сделать?

Нужно перенести конфиги, программы, настройки.

PS: как через открытый драйвер запустить ати-карточку ноутбука (7660 или как-то так). Или как тут сейчас делается...

Отредактируйте заголовок. Тут все таки на русском пишут.

Fixed. Спасибо.

robot12 ★★★★★ ()
Последнее исправление: robot12 (всего исправлений: 1)

Переустановкой. Конфиги сохранишь, затем в списке установленных пакетов prog.txt dpkg --get-selections | apt-mark showmanual > prog.txt оставишь только программы, остальное сотрёшь.
После переустановки установишь программы

dpkg --set-selections < prog.txt 
apt-get dselect-upgrade

ss_ash ★★★ ()

Ponyжения, повышения и прочие унижения — удел пользователей всякого крапа, типа фастфудных дистров для окормляющихся с помойки рабов мейнтейров.

Путь свободы: Void Linux или Gentoo Linux.

Никаких унижений, свобода выбора пакетов любой версии, отсутствие systemd и прочего говна-принудиловки.

Что выбираешь ты? Decisions, decisions.

https://en.wikipedia.org/wiki/Decision-making

slon ()
Ответ на: комментарий от slon

Что выбираешь ты? Decisions, decisions.

Глянул одну нужную мне софтину - в void'e нет, в gentoo устаревшая версия. В убунтовской ппа - свежачок в репе stable, а также bleeding edge в testing. Про ппа написано на офф сайте софтины, чуть ли не один из разрабов его поддерживает - думаю, доверять можно. Так что с этим

свобода выбора пакетов любой версии

ты промахнулся.

anonymous ()
Ответ на: комментарий от anonymous

Глянул одну нужную мне софтину - в void'e нет,

какую?

ты промахнулся.

нет, не промахнулся, в воиде можешь собрать пакет любой версии, которая не будет ломать зависимости остальных / зависеть от них.

slon ()
Ответ на: комментарий от anonymous

kdenlive

создать пакет для него и добавить в репу дело 10-и минут, возможно никому из комьюнити он не нужен был, вот и не сделали.

slon ()
Ответ на: комментарий от slon

забей, не отвечай, я хз зачем вообще отписался, все равно ставить точно не буду. тем более тс совсем не это спрашивал.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.