LINUX.ORG.RU

Проблема с пакетом libtotem-plparser-common

 


0

1

У меня сложилась серьёзная проблема.Случилось так что мне нужно было поставить пакет libtotem-plparser17_3.4.2-1_amd64.deb но у меня вывело вот такую ошибку.

# dpkg -i libtotem-plparser17_3.4.2-1_amd64.deb (Чтение базы данных … на данный момент установлено 299377 файлов и каталогов.) Подготовка к распаковке libtotem-plparser17_3.4.2-1_amd64.deb … Распаковывается libtotem-plparser17 (3.4.2-1) на замену (3.4.2-1) … Заменено файлами из установленного пакета libtotem-plparser-common (3.10.6-4) … dpkg: зависимости пакетов не позволяют настроить пакет libtotem-plparser17: libtotem-plparser-common (3.10.6-4) ломает libtotem-plparser17 и установлен.

dpkg: ошибка при обработке пакета libtotem-plparser17 (--install): проблемы зависимостей — оставляем не настроенным При обработке следующих пакетов произошли ошибки: libtotem-plparser17

Потом я ввёл apt-get remove libtotem-plparser-common и мне выдало что у меня куча зависимостей ведь я ставлю brasero для debian.

~$ sudo apt-get remove libtotem-plparser-common Чтение списков пакетов… Готово Построение дерева зависимостей Чтение информации о состоянии… Готово Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»: Пакеты, имеющие неудовлетворённые зависимости: brasero : Зависит: libtracker-sparql-0.14-0 (>= 0.10.0) но он не может быть установлен Зависит: gstreamer0.10-plugins-base (>= 0.10.0) но он не может быть установлен Зависит: brasero-common (= 3.4.1-4) но он не может быть установлен libbrasero-media3-1 : Зависит: brasero-common (= 3.4.1-4) но он не может быть установлен Рекомендует: gstreamer0.10-plugins-good но он не может быть установлен Рекомендует: gstreamer0.10-plugins-ugly но он не может быть установлен Рекомендует: cdrdao (>= 1:1.2.3) но он не может быть установлен libcurl3-gnutls : Зависит: libgnutls-deb0-28 (>= 3.3.15-5) но 3.3.8-6+deb8u3 будет установлен libgnutls-deb0-28 : Зависит: libhogweed2 (>= 2.7) но он не может быть установлен libgnutls-openssl27 : Зависит: libgnutls-deb0-28 (= 3.3.20-1) но 3.3.8-6+deb8u3 будет установлен libldap-2.4-2 : Зависит: libgnutls-deb0-28 (>= 3.3.9) но 3.3.8-6+deb8u3 будет установлен libneon27-gnutls : Зависит: libgnutls-deb0-28 (>= 3.3.9) но 3.3.8-6+deb8u3 будет установлен libtotem-plparser18 : Зависит: libtotem-plparser-common но он не будет установлен wget : Зависит: libgnutls-deb0-28 (>= 3.3.15-5) но 3.3.8-6+deb8u3 будет установлен E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).

Я пишу apt-get -f install и потом мне консоль выдаёт вот такое.

~$ sudo apt-get -f install Чтение списков пакетов… Готово Построение дерева зависимостей Чтение информации о состоянии… Готово Исправление зависимостей… Готово Следующие пакеты устанавливались автоматически и больше не требуются: attr b43-fwcutter castxml empathy-common erlang-asn1 erlang-base erlang-crypto erlang-eunit erlang-inets erlang-mnesia erlang-os-mon erlang-public-key erlang-runtime-tools erlang-snmp erlang-ssl erlang-syntax-tools erlang-tools erlang-webtool erlang-xmerl fastjar finger firebird2.5-common firebird2.5-common-doc fonts-wine gccxml gedit-common gir1.2-gmenu-3.0 git-man gnome-accessibility-themes gnome-mime-data gnome-packagekit-data gnustep-base-common gnustep-common iproute jarwrapper java-common java-wrappers libadns1 libatk-wrapper-java libatkmm-1.6-1v5 libbonobo2-0 libbonobo2-common libcairomm-1.0-1v5 libcrypto++9v5 liberror-perl libfbclient2 libflorence-1.0-1 libgdict-common libgeos-3.5.0 libgeos-c1v5 libgif4 libglibmm-2.4-1v5 libgnome-menu-3-0 libgtksourceview2.0-common libice-dev libjavascriptcoregtk-1.0-0 libjs-jquery-easing libjs-jquery-fancybox libjs-jquery-form libjs-jquery-mousewheel libjs-mochikit libladr4 libluajit-5.1-2 libluajit-5.1-common libmaxminddb0 libonig2 liborbit-2-0 libpangomm-1.4-1v5 libparted-fs-resize0 libpcsc-perl libpff1 libpgm-5.1-0 libphonon4 libpthread-stubs0-dev libqdbm14 libqscintilla2-12v5 libqscintilla2-l10n libqt5scintilla2-l10n libqt5test5 libsctp1 libsigc++-2.0-0v5 libsm-dev libssh-4 libtidy-0.99-0 libtre5 libuv1 libvte-common libwebkitgtk-1.0-common libx11-dev libx11-doc libxau-dev libxcb1-dev libxdmcp-dev libxt-dev libzmq3 nodejs ocl-icd-libopencl1 php5-cli php5-json php5-readline prover9 python-adns python-alembic python-anyjson python-apsw python-argcomplete python-argh python-backports.ssl-match-hostname python-bluez python-boltons python-bson python-bson-ext python-certifi python-cheetah python-clamd python-click python-cluster python-concurrent.futures python-configargparse python-construct python-couchdbkit python-ctypeslib python-d2to1 python-dap python-darts-lib-utils-lru python-debian python-defusedxml python-distlib python-easygui python-editor python-elixir python-esmre python-feedparser python-flask python-formencode python-geoip python-geoip2 python-geojson python-gitdb python-gridfs python-guess-language python-halberd python-hpack python-html2text python-http-parser python-icalendar python-ipaddr python-ipy python-itsdangerous python-jinja2 python-levenshtein python-libxslt1 python-magic python-markdown python-maxminddb python-metaconfig python-mockito python-mpltoolkits.basemap-data python-msgpack python-netlib python-nltk python-openid python-passlib python-paste python-pastedeploy python-pastedeploy-tpl python-pastescript python-pathtools python-pdfminer python-phply python-pip python-ply python-psutil python-pybloomfiltermmap python-pycryptopp python-pygithub python-pyinotify python-pymongo python-pymongo-ext python-pyotp python-pypdf python-pyperclip python-pyscard python-pysnmp4 python-pysnmp4-apps python-pysnmp4-mibs python-qscintilla2 python-restkit python-ruamel.ordereddict python-scgi python-smmap python-smoke-zephyr python-soappy python-socketpool python-stopit python-tblib python-tempita python-termcolor python-tidylib python-tzlocal python-urwid python-usb python-utidylib python-vulndb python-watchdog python-werkzeug python-wheel python-whoosh python-wstools python-xdg python-zeitgeist python3-gi-cairo rsync ruby-addressable ruby-ansi ruby-daemons ruby-dataobjects ruby-dataobjects-mysql ruby-dataobjects-sqlite3 ruby-diff-lcs ruby-dm-core ruby-dm-do-adapter ruby-dm-migrations ruby-dm-serializer ruby-dm-sqlite-adapter ruby-docile ruby-em-websocket ruby-erubis ruby-eventmachine ruby-execjs ruby-ffi ruby-geoip ruby-librex ruby-libv8 ruby-msfrpc-client ruby-msgpack ruby-parseconfig ruby-rack ruby-rack-protection ruby-rainbow ruby-ref ruby-rexec ruby-rqrcode ruby-rspec-expectations ruby-rspec-support ruby-ruby-progressbar ruby-rubydns ruby-simplecov ruby-simplecov-html ruby-sinatra ruby-term-ansicolor ruby-terminal-table ruby-therubyracer ruby-tilt ruby-tins ruby-uglifier ruby-yajl rwho rwhod smitools tdb-tools telepathy-logger thin tzdata-java u3-tool vpnc-scripts x11-apps x11proto-core-dev x11proto-input-dev x11proto-kb-dev xclip xorg-sgml-doctools xtrans-dev zsh zsh-common Для их удаления используйте «sudo apt autoremove». Пакеты, которые будут УДАЛЕНЫ: acccheck adwaita-icon-theme afflib-tools apache2 apache2-bin apktool armitage autopsy baobab bdfproxy beef-xss brasero bsd-mailx bulk-extractor burpsuite ca-certificates-java cadaver caribou caribou-antler casefile chirp couchdb cups-bsd cups-client cups-pk-helper curl curlftpfs dconf-editor dconf-tools default-jdk default-jre default-jre-headless dex2jar dff dirb dirbuster dissy dleyna-server driftnet empathy enum4linux eog ettercap-common ettercap-graphical evince evolution-data-server exim4-daemon-light fern-wifi-cracker file-roller firmware-b43-installer firmware-b43legacy-installer florence gconf-service gconf2 gcr gdm3 gedit geoclue-2.0 ghost-phisher ghostscript gir1.2-caribou-1.0 gir1.2-clutter-1.0 gir1.2-clutter-gst-2.0 gir1.2-evince-3.0 gir1.2-gcr-3 gir1.2-gkbd-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-gnomedesktop-3.0 gir1.2-gtk-3.0 gir1.2-gtkclutter-1.0 gir1.2-gtksource-3.0 gir1.2-gweather-3.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0 gir1.2-nmgtk-1.0 gir1.2-peas-1.0 gir1.2-soup-2.4 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0 gir1.2-vte-2.91 gir1.2-webkit2-4.0 gir1.2-wnck-3.0 git gjs gkbd-capplet gksu glib-networking gnome-bluetooth gnome-brave-icon-theme gnome-calculator gnome-colors-common gnome-contacts gnome-control-center gnome-core gnome-dictionary gnome-disk-utility gnome-font-viewer gnome-icon-theme gnome-icon-theme-symbolic gnome-keyring gnome-online-accounts gnome-online-miners gnome-orca gnome-packagekit gnome-screenshot gnome-session gnome-session-bin gnome-settings-daemon gnome-shell gnome-shell-extension-dashtodock gnome-shell-extension-easyscreencast gnome-shell-extension-proxyswitcher gnome-shell-extension-refreshwifi gnome-shell-extension-workspacestodock gnome-shell-extensions gnome-sushi gnome-system-log gnome-system-monitor gnome-terminal gnome-theme-kali gnome-themes-standard gnome-themes-standard-data gnome-tweak-tool gnome-user-guide gnome-user-share gnupg-agent gnupg2 gnuplot gnuplot5-qt gnustep-base-runtime golismero gparted grilo-plugins-0.2 gstreamer1.0-clutter-3.0 gstreamer1.0-libav gstreamer1.0-nice gstreamer1.0-plugins-bad gstreamer1.0-plugins-good gtk2-engines gtk2-engines-murrine gtk2-engines-pixbuf gucharmap gvfs-backends hexorbase hydra hydra-gtk iceweasel inguma iputils-ping javasnoop jboss-autopwn jsql kali-defaults kali-desktop-common kali-desktop-gnome kali-linux kali-linux-full keepnote killerbee king-phisher ldap-utils leafpad libafflib0v5 libapache2-mod-dnssd libapache2-mod-php5 libaprutil1-ldap libatk-adaptor libatk-wrapper-java-jni libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56 libbrasero-media3-1 libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0 libcanberra-gtk3-module libcaribou-gtk-module libcaribou-gtk3-module libcaribou0 libchamplain-0.12-0 libchamplain-gtk-0.12-0 libcheese-gtk25 libcheese8 libclutter-1.0-0 libclutter-gst-2.0-0 libclutter-gst-3.0-0 libclutter-gtk-1.0-0 libcolord-gtk1 libct4 libcups2 libcupsfilters1 libcupsimage2 libcurl3 libcurl3-gnutls libdleyna-connector-dbus-1.0-1 libdleyna-core-1.0-3 libdmapsharing-3.0-2 libebackend-1.2-10 libebook-1.2-16 libebook-contacts-1.2-2 libecal-1.2-19 libedata-book-1.2-25 libedata-cal-1.2-28 libedataserver-1.2-21 libedataserverui-1.2-1 libevdocument3-4 libevview3-3 libfarstream-0.2-5 libfolks-eds25 libgadu3 libgail-3-0 libgail-common libgail18 libgcr-ui-3-1 libgdata22 libgdict-1.0-9 libgeocode-glib0 libgfbgraph-0.2-0 libgjs0e libgksu2-0 libglade2-0 libgmime-2.6-0 libgnome-2-0 libgnome-bluetooth13 libgnome-desktop-3-12 libgnome2-common libgnomekbd8 libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgnustep-base1.24 libgnutls-deb0-28 libgnutls-openssl27 libgoa-backend-1.0-1 libgpgme11 libgrilo-0.2-1 libgs9 libgssdp-1.0-3 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtkglext1 libgtkmm-2.4-1v5 libgtkmm-3.0-1v5 libgtksourceview-3.0-1 libgtksourceview2.0-0 libgucharmap-2-90-7 libgupnp-1.0-4 libgupnp-av-1.0-2 libgupnp-igd-1.0-4 libgweather-3-6 libhdb9-heimdal libimobiledevice6 libkdc2-heimdal libldap-2.4-2 libldb1 libmetacity-private3a libmusicbrainz5-2 libmusicbrainz5cc2v5 libmutter0g libnautilus-extension1a libneon27-gnutls libnfsidmap2 libnice10 libnm-glib-vpn1 libnm-glib4 libnm-gtk0 libnm-util2 libnm0 liboauth0 libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-features2d2.4v5 libopencv-highgui2.4v5 libopencv-legacy2.4v5 libopencv-objdetect2.4v5 libpeas-1.0-0 libpq5 libpurple-bin libpurple0 libqcustomplot1.3 libqt5printsupport5 libqt5scintilla2-12v5 libquvi7 librest-0.7-0 librtmp1 librygel-core-2.6-2 librygel-db-2.6-2 librygel-renderer-2.6-2 librygel-server-2.6-2 libsmbclient libsoup-gnome2.4-1 libsoup2.4-1 libspectre1 libsvn1 libsybdb5 libtelepathy-farstream3 libtotem-plparser17 libtotem-plparser18 libtotem0 libtsk13 libvncclient1 libvte-2.91-0 libvte9 libwebkit2gtk-4.0-37 libwebkit2gtk-4.0-37-gtk2 libwebkitgtk-1.0-0 libwebkitgtk-3.0-0 libwine libwireshark6 libwnck-3-0 libwxgtk3.0-0v5 libyelp0 libzapojit-0.0-0 magictree maltego maltego-teeth medusa metacity metasploit-framework mitmproxy mousetweaks msfpc murrine-themes mutter nautilus network-manager network-manager-gnome nfs-common notification-daemon ntfs-3g ollydbg openjdk-7-jdk openjdk-7-jre openjdk-7-jre-headless oscanner pack paros passing-the-hash patator pcsc-tools phonon phonon-backend-vlc php5 pinentry-gnome3 policykit-1-gnome postgresql postgresql-9.5 postgresql-client-9.5 postgresql-contrib-9.5 powerfuzzer prism2-usb-firmware-installer protos-sip proxystrike python-debianbts python-faraday python-git python-glade2 python-gtk2 python-gtksourceview2 python-ldb python-matplotlib python-mpltoolkits.basemap python-psycopg2 python-pyatspi python-pycurl python-pymssql python-pysimplesoap python-qt4-phonon python-reportbug python-rfidiot python-rsvg python-samba python-svn python-tornado python-vte python-webkit python-wxgtk3.0 python-wxtools python-xdot python3-cups python3-cupshelpers python3-pyatspi python3-smbc realmd reglookup-doc regripper reportbug ruby-dataobjects-postgres ruby-ethon ruby-mojo-magick ruby-qr4r ruby-typhoeus rygel samba samba-common-bin samba-dsdb-modules samba-libs samba-vfs-modules set sleuthkit smali smbclient sparta spectools sqldict sqlitebrowser sqsh subversion system-config-printer system-config-printer-udev telepathy-gabble telepathy-haze telepathy-mission-control-5 telepathy-salut testdisk texlive-base texlive-binaries texlive-latex-base texlive-latex-base-doc totem totem-plugins tracker-extract tracker-gui tracker-miner-fs tshark u3-pwn unar upower usbmuxd vim-gtk vino vlc vlc-nox vlc-plugin-notify vlc-plugin-samba vpnc w3af w3af-console webscarab wfuzz wget wine wine64 winexe wireshark wireshark-common wireshark-qt wpscan yelp yersinia zaproxy zenity zenmap zim обновлено 0, установлено 0 новых пакетов, для удаления отмечено 458 пакетов, и 0 пакетов не обновлено. не установлено до конца или удалено 4 пакетов. После данной операции, объём занятого дискового пространства уменьшится на 2 601 MB. Хотите продолжить? [Д/н]

Через приложения gpk-application даже под root удалять пакет он не хочет.Причём от других пакетов он не зависит.Что делать?


Ответ на: комментарий от mandala

А чё с сайтом?

Делал по такой схеме у вас походу сайт глючит сначала с ним разберитесь а потом и людям отвечайте

nequx ()
Ответ на: А чё с сайтом? от nequx

[cut= и сюда текст а потом закрываю скобку и закрываю /cut

nequx ()
Ответ на: А чё с сайтом? от nequx

[cut] работает в ленте и на главной. А выхлоп команд лучше прятать в [code].

mandala ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.