LINUX.ORG.RU

убрать фон маркированного списка

 


0

1

Не первый год замечаю что если в Libre Office пометить какую-то часть текста цветом фона в маркированном списке, то потом эти кружки, которые слева от каждого пункта могут окраситься с этот цвет и вообще весь список таким станет. И у меня не получается снять с них цвет, как бы ни пытался.

С текста цвет фона снимается, сам текст можно сделать черным опять, а вот слева эти значки (кружки) всё остаются залитыми хоть тресни.

Как это решается? Если не совсем ясно о чем мой вопрос, я могу уточнить.

пометить какую-то часть текста цветом фона

Вот про это подробнее, пожалуйста. У меня цвет маркеров меняется только вслед за цветом текста в строке.

al_exquemelin ★★★ ()
Ответ на: комментарий от al_exquemelin

Может ли быть проблема что я храню в формате doc? В odt я такого не наблюдаю. Но цвета фона убрать как-то надо над списком, завтра выложу документик.

I-Love-Microsoft ★★★★★ ()
Ответ на: комментарий от I-Love-Microsoft

Хостинг любой, можно в почту bormant на mail тчк ru.
В версиях LO пораньше с .doc была проблема с цветом выделения, форматирование «цвет выделения» и «цвет фона» не различались. Так что влияние формата полностью исключать нельзя.

bormant ★★★★★ ()

libreoffice 5.0.4.2

Такой проблемы нет. Попробуй в Параметрах -> Загрузка/Сохранение -> Microsoft Office выставить «Подсветка символов, экспортировать как Затенение»

А нет, после перезапуска появилась... :(

Sahas ★★★★★ ()
Последнее исправление: Sahas (всего исправлений: 1)

похоже на баг. Даже после пересохранения в odt не удаётся избавиться от цветного фона у маркеров

То есть, если документ уже «испорчен» в формате doc, то и в odt не исправить. Если ли же документ исходно в odt, то такой проблемы не возникает

Sahas ★★★★★ ()
Последнее исправление: Sahas (всего исправлений: 1)
Ответ на: комментарий от Sahas

Я решил просто перейти в odt и пересоздать эти маркеры и проблема ушла. Ладно, сойдет.

I-Love-Microsoft ★★★★★ ()

попробуйте -> правой клавишей мыши по пункту списка, выбрать символы и во вкладке «подсветка» выбрать без заливки

anonymous ()
Ответ на: комментарий от anonymous

К сожалению, не помогает. Пробовал Ваш способ - не сработало.

emg81 ()

Нашёл решение

Линк тут: https://forum.openoffice.org/en/forum/viewtopic.php?f=7&t=68489

Описание: «right-click the problem area of bullets select „Bullets and Numbering“ go to the „Options“ tab and then change the character style it should go away».

По-русски (справедливо для 5.4.3.2 с русским языком): 1. Правой клавишей по проблемному списку. 2. Жмём «Маркеры и нумерация». 3. Выбираем вкладку «Нумерация» (для нумерованного списка), и, очевидно «Маркеры» для нумерованного. 4. Меняем стиль на любой другой. В результате подсветка пропадает. После этого можно вернуть стиль на исходный. После сохранения и открытия подсветка не появляется.

УМВР, как говорится.

emg81 ()
Ответ на: Нашёл решение от emg81

Re: Нашёл решение

По-русски

Зачем? Если уж взялся переводить и так понятный любому текст. То хоть сам читай, что ты напереводил.

anonymous ()
Ответ на: Re: Нашёл решение от anonymous

Алло, я не переводил, а записал то, что делал исходя из того, что у меня в UI написано по-русски.

И да, думаю не нужно объяснять, что «понятно тебе» != «понятно любому»

emg81 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.