LINUX.ORG.RU

pointerkeys

 


0

1

Пробую

setxkbmap -option keypad:pointerkeys
Затем
Shift+Num Lock
и ничего не происходит, а хотелось бы ЧЯДНТ?
МБ надо прописать в xorg.conf?

cat /etc/X11/xorg.conf.d/50-keyboard.conf 
Section "InputClass"
	Identifier "keyboard"
	MatchIsKeyboard "on"
	Option "XkbLayout" "us,ru"
	Option "XkbVariant" ",winkeys"
	Option "XkbOptions" "grp:caps_toggle,grp_led:caps"
EndSection

Но наверно это не то что ты хотел...

exepush ()
Ответ на: комментарий от akhmylin

Сделал строку вида Option «XkbOptions» «grp:caps_toggle,grp_led:caps,keypad:pointerkeys» и вышел из X. После обратного входа зажал Shift и нажал Num Lock. Все работает.

exepush ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.