LINUX.ORG.RU

apt install kde-l10n-ru

А так там допотопная версия с кучей непереведенного. Либо сейчас обновись до 15.10, либо подожди месяц до релиза.

Akamanah ★★★★★ ()
Ответ на: комментарий от Akamanah

Не, пакет уже установлен был. Переустановил - толку ноль. Выполнил dist-upgrade. Посмотреть бы в кедах версию убунты.

ozzee ()
Ответ на: комментарий от ozzee

Посмотреть бы в кедах версию убунты

lsb_release -a

Ну или в параметрах системы «О системе».

Akamanah ★★★★★ ()
Ответ на: комментарий от Akamanah

Обновил через менеджер обновлений программы(там и русский был, но в итоге толку опять же ноль). Можно ли исправить кодировку? Например если папка на рабочем столе, то https://yadi.sk/i/XelDkuURjX8f2

Также многие программы сыпятся ошибками:

perl: warning: Please check that your locale settings:
        LANGUAGE = "ru",
        LC_ALL = (unset),
        LC_PAPER = "kk_KZ.UTF-8",
        LC_ADDRESS = "kk_KZ.UTF-8",
        LC_MONETARY = "kk_KZ.UTF-8",
        LC_NUMERIC = "kk_KZ.UTF-8",
        LC_TELEPHONE = "kk_KZ.UTF-8",
        LC_IDENTIFICATION = "kk_KZ.UTF-8",
        LC_MEASUREMENT = "kk_KZ.UTF-8",
        LC_TIME = "kk_KZ.UTF-8",
        LC_NAME = "kk_KZ.UTF-8",
        LANG = "ru_KZ.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Установил чтобы местоположение было в Казахстане, а все остальное на русском(язык, время).

ozzee ()
Ответ на: комментарий от ozzee

Мм, у меня с ЯД скриншоты не отображаются. Вангую, намешал что-то с локалями.

Akamanah ★★★★★ ()

Решил проблему. Как оказалось, не был указан LC_ALL.

ozzee ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.