LINUX.ORG.RU

Компиляция FireFox


0

0

Ща попытался скомпилить Firefox
Однако ./configure сказал следующее :

checking MOZ_GTK2_LIBS... -L/usr/local/lib -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgdk_pixbuf-2.0 -lm -lpangoxft-1.0 -lpangox-1.0 -lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
configure: error: --enable-application=APP is required
Navi:/home/lazybones/Files/mozilla#

Кто знает как поправить
GTK2 либы стоят
Дистр - Debian etch

Re: Компиляция FireFox

./configure --enable-application=APP ? Или я чего-то не того?

а почему не
#apt-get install mozilla-firefox
?

kuz ()
Ответ на: Re: Компиляция FireFox от kuz

Re: Компиляция FireFox

Дык Лис 1.5 тока вышел - в Testing его исчо нету , а с Unstable/Experimental связываться не хочу - гимора много - чтого нет сам компилю и checkinstall !
А за совет пасибо !

lazybones ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.