LINUX.ORG.RU

Обновил FF до 38.0.5 и...пропал доступ к slovari.yandex.ru

 


0

1

slovari.yandex.ru uses an invalid security certificate. The certificate is only valid for the following names: block.yandex.ru, download.yandex.ru (Error code: ssl_error_bad_cert_domain)


Этот сайт использует HTTP Strict Transport Security (HSTS), чтобы указать, что Firefox должен подключаться к нему только через защищённое соединение. В результате, добавление исключения для этого сертификата невозможно.

Ответ на: комментарий от sudopacman

Проблемы сайта, да. Но и мои тоже - потому что FF не даёт отключить эту хрень, HTTP Strict Transport Security.

greatchina ()

Обнови уж до 38.0.6 для начала. А лучше 38.1.0 (esr)

greenman ★★★★★ ()
Последнее исправление: greenman (всего исправлений: 1 )
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.