LINUX.ORG.RU

не стартуют иксы после установки видеодрайвера


0

1

Привет всем!
Debian testing x64 kernel 3.16
AMD Radeon HD 7900
После установки свежих драйверов с оффсайта перестали стартовать иксы.
Вот что пишет:

/usr/bin/X: symbol lookup error:
/usr/lib/modules/extensions/libglx.so: undefined symbol: LoadExtension
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error


Подскажите плиз, куда копать?
Зараннее благодарен!


После установки свежих драйверов с оффсайта перестали стартовать иксы

Читать при загрузке не принято?

Automated installer and Display Drivers for Xorg/Xserver 7.4 and above (up to 1.15)

В Джесси xorg 1.16, который драйвером не поддерживается. Именно поэтому fglrx нет в репозиториях.

redgremlin ★★★★★ ()

Посмотреть требования драйвера на сайте?

UVV ★★★★★ ()
Ответ на: комментарий от redgremlin

Быстро, дешево и сердито!
Большое спасибо, вопрос закрыт, приношу свои извинения за невнимательность!

serles ()
Ответ на: комментарий от redgremlin

В Джесси xorg 1.16, который драйвером не поддерживается. Именно поэтому fglrx нет в репозиториях.

Я тоже так думал, но всё оказалось хитрее.

C 14.6 было такое:

   * New upstream release provided by AMD with xserver 1.16 support. The full
     release name is 14.4.2+GA14.201.1006.1002.

А недавно в sid прилетела версия 1:14.9+ga14.201-1, похоже, с теми же фиксами.

i-rinat ★★★★★ ()
Последнее исправление: i-rinat (всего исправлений: 1 )
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.