LINUX.ORG.RU

После установки и настройки Infinality жуткое ШГ в заголовках KWin (KDE)

 , , ,


0

1

Дистрибутив - Gentoo. Что характерно, помогает перезапуск KWin - сразу все становится нормально до рестарта системы. Все остальные шрифты выглядят отлично. Как пофиксить сабж?

eselect fontconfig list - http://pastebin.com/8E7pU5y8

eselect infinality - infinality

eselect lcdfilter - infinality

Возможно, нужно прописать загрузку профиля (source /etc/profile) где-нибудь пораньше. Некоторые рекомендуют добавить в ~/.kde4/env.

ValdikSS ★★★★★ ()

А в генте что-нибудь вроде /etc/X11/profile.d/ нету? В альте я infinality-settings.sh туда пакую.

Vovka-Korovka ★★★★★ ()
Ответ на: комментарий от Vovka-Korovka

Можно и в /etc/profile.d в принципе, но тогда будут ошибки в текстовом режиме, поскольку infinality-settings.sh дергает иксовую утилиту.

Vovka-Korovka ★★★★★ ()

установки и настройки Infinality
2014

Зачем?

anonymous ()

Я просто в [5.1]. Это какой-то полный [5.1]!

Это была проблема темы KWin'a - Plastic. Нужно было отключить тень текста. [5.1].

xasecoro ()
Ответ на: комментарий от Deleted

Таки нет. Дефолтное начертание мне нравилось больше. Не для всех, значит :)

xasecoro ()
Ответ на: комментарий от xasecoro

Дефолтное в кедах? Возможно. А вот когда пользуешься чем-нибудь минималистичным, а настраивать ШГ не хочется, энто отличный вариант!

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.