LINUX.ORG.RU

проблема с модемом


0

0

Имеется свежеустановленный Mandrake RE SP2001 и внешний модем Acorp. При попытке установить соединение модем набирает номер, после чего сразу же отлетает с NO CARRIER. Проблема остаётся независимой от машины (пробовал на другой), линии и модема(под виндой всё нормально) и дайлера (пробовал kppp и wvdial). Как быть?

anonymous

Re: проблема с модемом

Строку инициализации сделай, как в Win.

Octane ()

Re: проблема с модемом

Она там пустая...

anonymous ()

Re: проблема с модемом

проверь, может после номера идет два символа ^M(перевод строки)

kirill_s ()

Re: ОПНАКЕЛЮ Я ЛНДЕЛНЛ

мЕР, Я ЩРХЛ БЯ╦ МНПЛЮКЭМН.

anonymous ()

Re: ОПНАКЕЛЮ Я ЛНДЕЛНЛ

мЕР, Я ЩРХЛ БЯ╦ МНПЛЮКЭМН.

anonymous ()

Re: проблема с модемом

Прошу прощения. 2 kirill_s - нет, с этим всё нормально. Да и как ^M^M там повлияют...

anonymous ()

Re: проблема с модемом

У меня такой же трабл был, я с этим месяц наверное ковырялся, а потом случайно напоролся на команды модемов, и сбросил все установки по умолчанию(заводские установки) и все стало прикрасно работать. Поищи команду такую, я щас уже не вспомню. Удачи.

kaban ()

Re: проблема с модемом

2 ^M 1 загоняет номер
а 2 ^M сразу после набора заставляет модем повесить трубку и выдать
NO CARRIER просто у меня такой-же трабл был когда я скрипт в mcedit
формировал потом в vi посмотрел и увидел atdt******^M^M
kirill_s

anonymous ()
12 января 2004 г.

Re: проблема с модемом

Пацаны у меня такая же фигня я уже и init с винды ставил и насчет ^M^M тоже смотрел и все до лампочки продолжает выдавать no carrier

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.