LINUX.ORG.RU
ФорумGames

Проблема с lib32-nvidia-utils (WoT)

 


0

1

Привет всем, сегодня пытаюсь запустить игру World of Tanks но встретил проблему при запуски «Application has failed to start because DirectX hardware acceleration is not available or turned off»

Быстренько погуглив сразу нашел решение проблемы установить lib32-nvidia-utils. Но вот не задача данный пакет установить не как не могу в репо его нету. Использую Debian 7 amd64.

Подскажите новичку что же мне делать =)

Debian 7
lib32-

На multiarch же перешли. На дебианской вики всё есть.

anonymous ()

Драйвера чес слова не помню вроде сам не ставил как установил систему так и работает. Карта Nvidia gts250.

Не знаю возможно эта информация еще будет полезна: glxinfo | grep render direct rendering: Yes OpenGL renderer string: Gallium 0.4 on NV92 GL_NV_conditional_render, GL_ARB_ES2_compatibility,

По совету с форума WoT - «Нужно установить 32 битные 3D библиотеки. В Debian пакет называется libgl1-nvidia-glx-ia32 В Arch Linux пакет ставится из [multilib] с названием lib32-nvidia-utils»

Теперь думаю как поставить, может достаточно будет еше репо добавить в список и от туда чтобы тянуло ? или я не знаю что еше придумать.

Diyvol ()
Ответ на: комментарий от Diyvol

glxinfo | grep render

direct rendering: Yes
OpenGL renderer string: Gallium 0.4 on NV92 GL_NV_conditional_render, GL_ARB_ES2_compatibility,

Дак у тебя кажись драйвер свободный. Покажи-ка lsmod

NeverLoved ★★★★★ ()
Ответ на: комментарий от NeverLoved

Поставил самые свежие драва, Кулер даже стал нормально работать а то до этого постоянно 100% скорость крутилась.

Но проблема осталась так же что и была. Для запуска WoT требуется как я понимаю lib32-nvidia-utils но где их взять ? в репо их нету.

Diyvol ()
Ответ на: комментарий от NeverLoved

Спасибо, по ссылки что уже побывал )

apt-get install libgl1-nvidia-glx:i386 не ставится зависимости которые нужны не хотят ставится )

А так драва установил все норма но проблема только в lib32-nvidia-utils

Diyvol ()
Ответ на: комментарий от Diyvol

Ой совсем напутал пытаюсь ставить не второе а libgl1-nvidia-glx-ia32 пакет есть в репе но поставить не получается из за зависимостей которые не в какую не хотят ставится =)

Diyvol ()

Тебе видимо нужен multiarch.

ritsufag ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.