LINUX.ORG.RU

The Bard's Tale

 ,


0

1

Хочу запустить The Bard's Tale. Арч x86_64, вайн 1.5.3, WINEARCH=win32. Пытаюсь установить версию от 1C. Выходит фигня. Звук есть, все 3D-модели меню чёрные, только текст слабо видно. Новая игра не загружается. winetricks говорит, что установлено следующее:

d3dx9_26
d3dx9_28
d3dx9_31
d3dx9_35
d3dx9_36
d3dx9_39
d3dx9_42
d3dx9
mfc42
vcrun2008
vcrun6sp6
vcrun6
Кто-нибудь запускал? Есть похожие игры?

★★★★★

Оригинальный The Bard's Tale 1985 года? А так — Wasteland II от тех же товарищей.

Evgueni ★★★★★ ()

Попробуй запустить в playonlinux под вайном 1.4, на winehq у этой версии лучшие тесты.

mopsene ★★★ ()

а что в консоле говорит? Есть один способ, идешь winecfg, вкладка библиотеки у тебя уже есть список «проблемных » библиотек. Меняешь их статус с нативной на стороннею и наоборот. Мне так с морровиндом помогло. Какой у тебя драйвер?

nickionn ★☆ ()
Ответ на: комментарий от Evgueni

Нет, оригинальный хорошо под эмулятором гоняется. Это ремейк 2004 года.

CYB3R ★★★★★ ()
Ответ на: комментарий от nickionn

Nvidia Blob. В библиотеках d3dx9_{24..43} (сторонняя) и msvcr90 (сторонняя, встроенная).

CYB3R ★★★★★ ()
Ответ на: комментарий от aedeph_

В 2004 выпустили ремейк, это не входит в понятие серии?

CYB3R ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.