LINUX.ORG.RU
ФорумGames

почему-то тормозят игры :(


0

0

Поставил дровишки с сайта нвидиа, но в играх почему-то очень низкий fps Torcs -15-30 Gl-177 -15-28 Cedega: Conter-Strike(1.6) - 18-30

Железо: Intel Celeron 1.7 , Nvidia GF FX 5200 , 512 RAM Ось: Debian Etch 4.0

xorg.conf прилагается

Section "ServerLayout" Identifier "Default Layout" Screen "Default Screen" 0 0 InputDevice "Generic Keyboard" InputDevice "Configured Mouse" EndSection

Section "Module" Load "i2c" Load "bitmap" Load "ddc" Load "dbe" Load "extmod" Load "freetype" Load "glx" Load "int10" Load "vbe" EndSection

Section "InputDevice" Identifier "Generic Keyboard" Driver "kbd" Option "CoreKeyboard" Option "XkbRules" "xorg" Option "XkbModel" "pc104" Option "XkbLayout" "us,ru" Option "XkbOptions" "grp:ctrl_shift_toggle" Option "XkbVariant" "winkeys" EndSection

Section "InputDevice" Identifier "Configured Mouse" Driver "mouse" Option "CorePointer" Option "Device" "/dev/input/mice" Option "Protocol" "ImPS/2" Option "Emulate3Buttons" "true" EndSection

Section "Monitor" Identifier "Универсальный монитор" Option "DPMS" EndSection

Section "Device" Identifier "nVidia Corporation NV34 [GeForce FX 5200]" Driver "nvidia" EndSection

Section "Screen" Identifier "Default Screen" Device "nVidia Corporation NV34 [GeForce FX 5200]" Monitor "Универсальный монитор" DefaultDepth 24 Option "AddARGBGLXVisuals" "True" Option "AllowDDCCI" "True" Option "AllowGLXWithComposite" "True" Option "NoFlip" "False" Option "LoadKernelModule" "True" Option "NoLogo" "True" Option "NvAGP" "3" Option "RenderAccel" "True" SubSection "Display" Depth 1

Section "Extensions" Option "Composite" "Enable" EndSection

В чем трабла непойму :(

anonymous

Re: почему-то тормозят игры :(

Трабла в сочетании 512 памяти,запуска из-под cedega, gf5200 и судя по кофигу запуска игр из-под beryl/compiz.

Вообщем если ты надеялся что линукс дико ускоряет вендовые игры под емулятором - ты ошибся.

signal ()
Ответ на: Re: почему-то тормозят игры :( от anonymous

Re: почему-то тормозят игры :(

>Option "AllowDDCCI" "True" Option "NoFlip" "False" Option "LoadKernelModule" "True" Option "NvAGP" "3"

Попробуй убрать эти опции из конфига

signal ()

Re: почему-то тормозят игры :(

Проверь для начала фпс в ку3, если ниже чем в винде, то надо разбираться. А вообще я для себя давно развеял миф о крутых драйверах от nvidia. У меня gf7300 работает в 2 раза медленнее чем в винде и хер это nvidia докажешь и в саппорт писал и на форумы. Да и вообще нормальная поддержка закочилась на 6xxx. С серией 8ххх вообще тормоза в 2д. Я извиняюсь, но меня это раздражать начинает. Специально ведь брал ноут с нвидией...

anonymous ()
Ответ на: Re: почему-то тормозят игры :( от anonymous

Re: почему-то тормозят игры :(

+1
/me купил gf7300. Раньше на gf5200 beryl просто лётал, а теперь даже куб подтормаживает если несколько окон на гранях лежит (висит вернее 8-)). Хотя под масдаем игры перли на 7300 гораздо шустрее. Так например Prey на 5200 не работал ваще (fps ~0.5), а на 7300 почти на полную графу идет (без всяких FSAA и т.д. ессно).

m1rag3 ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.