LINUX.ORG.RU

Не могу установить клиент ezQuake nquake Ubuntu 17

 


0

2

качаю http://nquake.com/

install_nquake.sh

games/quake$ sh install_nquake.sh
install_nquake.sh: 16: install_nquake.sh: function: not found
wget: не указан URL
Использование: wget [КЛЮЧ]... [URL]...

Запустите `wget --help' для получения более подробной справки.
install_nquake.sh: 29: install_nquake.sh: Syntax error: "}" unexpected

качаю https://ezquake.github.io/

 sh ezquake-linux-x86_64
ezquake-linux-x86_64: 1: ezquake-linux-x86_64: Syntax error: ")" unexpect

http://fte.triptohell.info/ fte тоже ошибки fteqw64: 2: fteqw64: Syntax error: word unexpected (expecting ")")

Или вот ошибка https://postimg.cc/image/gpugneyu3/ Попытка изменить права или сделать исполняемым, пишет что нет прав на изминение


Ответ на: комментарий от adak

Я не нашел на том сайте этот скрипт. Оно мне выкачивает установочник для винды.

Короче:

https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=nquake

Отсюда надо взять ссылки и распаковать их в один каталог. Оттуда запускать ezquake.

xDShot ★★★★★ ()