LINUX.ORG.RU

PHP+Apache+MySQL


0

0

Подскажите такой вопрос по этой связке.

Нужно сделать одну халтурку... я хочу все делать под линуксом, но результат должен нормально работвть под виндой.

Будут грабли? Или оно везде одинаково работает? Может какие-то конкретные версии не совместимы?

★★★★

Re: PHP+Apache+MySQL

Если никаких системных вызовов делать не станешь, то проблем возникнуть не должно.

r_asian ★☆☆ ()

Re: PHP+Apache+MySQL

Юзай только стандартные пхп-шные функции.. старайся не юзать exec итп... тогда будет ок.

При разработки интерфейса советую смотреть его через IE особенно чательно.. раз винда - значит ИЕ будет.. а там всегда все криво и не работает, так что лучще сразу писать под него.

удачи

// godexsoft

Susechka ()
Ответ на: Re: PHP+Apache+MySQL от Susechka

IE or not IE :)

> раз винда - значит ИЕ будет.. а там всегда все криво и не работает, так что лучще сразу писать под него.

Как раз с IE начинать не советую: он слишком либерально относится к HTML, прощает незакрытые теги. Лучше сначала смотреть Мозиллой/Нетскейпом, они строже, а потом сразу проверять в IE.

DKorolkov ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.