LINUX.ORG.RU

Жаба лулзы


0

1

Вот пытаюсь воткнуть gnu-javamail как зависимость к одной фигульке на пару тыщ классовстрок и, внезапно,

Description	Resource	Path	Location	Type
Archive for required library: '/usr/lib64/jvm/java-1.6.0-openjdk-1.6.0/jre/lib/ext/gnome-java-bridge.jar' in project 'derprodjekt' cannot be read or is not a valid ZIP file	derprojekt		Build path	Build Path Problem

Это теперь если что-либо имеет приставку gnu в имени, то обязательно в зависимостях NIHHIG ?

Ответ на: комментарий от Ja-Ja-Hey-Ho

Да с этим, вроде разобрался. Мне интересно, почему баг спал, пока не подключил гнутый жавах.мыло. А раз так, за каким чертом гнутому мылу какой-то гномячий мост?

GateKeeper ★★ ()
Ответ на: комментарий от GateKeeper

А черт знает. Я такую ошибку получил, когда пытался собрать небольшое консольное приложение.
Видимо что-то жизненно важное :)

Ja-Ja-Hey-Ho ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.