LINUX.ORG.RU

[Android]Поддержка OpenGL ES 2.0 в эмуляторе


0

1

Привет, столкнулся с такой проблемой:

В Release Notes сказано, что поддержка OpenGL ES 2.0 в эмулятор добавлена начиная с SDK Level 8, но при запуске ConfigurationInfo.getGLEsVertion() говорит, что поддержки OpenGL ES нет.

Из-за чего это может быть? Слабая видеокарта на хосте (интегрированная Ati Radeon 3000)?

★★★★★

В qemu же вроде софтверный рендер, от видеокарты хоста не зависящий.

Kosyak ★★★★ ()
Ответ на: комментарий от Kosyak

Тогда очень странно, почему оно не работает.

mono ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.