LINUX.ORG.RU

несколько вопросов по eclipse


0

0

1. eclipse при установке plugin'ов часто требует доставить еще
чтщ-нибудь. Например, для Octave - org.eclipse.dltk.core. Как мне его
поставить ? Есть ли в самом eclipse поиск plugin'ов ? А то куча всего
в Help -> Software Updates -> Find & Install, а как нужный найти -
х.з. Может ссылка на него у меня уже есть, тока не установлен. В
обшем алгоритм установки подскажите.

2. При попытке отладки выдает:

Failed to set program arguments, environment or working directory.
Unable to set working directory: mi_cmd_env_cd: Usage DIRECTORY
Unable to set working directory: mi_cmd_env_cd: Usage DIRECTORY
Unable to set working directory: mi_cmd_env_cd: Usage DIRECTORY

anonymous

Re: несколько вопросов по eclipse

взять eclipse 3.4 (ганнимед). Он сам разруливает зависимости и ставит.

OldFornit ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.