LINUX.ORG.RU

Не могу клонировать qt5.15.1 получаю ошибку fatal: unable to connect to code.qt.io:

 ,


1

1

Выполняю

git clone git://code.qt.io/qt/qt5.git -b 5.15.1

Получаю ошибку

Клонирование в «qt5»…
fatal: unable to connect to code.qt.io:
code.qt.io[0: 54.247.17.180]: errno=Время ожидания соединения истекло

Перемещено hobbit из general

Проблема с гитом. Точно-точно.

rupert ★★★★★ ()
Ответ на: комментарий от nemixer

Так санкции наложили 2 марта. А последней раз клон работал неделю назад.

Alex_Golubev ()

Пробовал через впн?

rumgot ★★★★★ ()
Ответ на: комментарий от RussianWarShip

Правильней сначала указывать опции, а потом адрес репозитория.

git clone -b 5.15.1 git://github.com/qt/qt5.git
RussianWarShip ()

ТС: напоминаю о существовании раздела Development.

hobbit ★★★★★ ()
Для того чтобы оставить комментарий войдите или зарегистрируйтесь.