LINUX.ORG.RU

ModuleNotFoundError: No module named 'vk_auth'

 


0

1

sudo -H pip install vk_api

Requirement already satisfied: vk_api in /usr/local/lib/python2.7/dist-packages Requirement already satisfied: enum34 in /usr/lib/python2.7/dist-packages (from vk_api) Requirement already satisfied: requests in /usr/local/lib/python2.7/dist-packages (from vk_api) Requirement already satisfied: six in /usr/lib/python2.7/dist-packages (from vk_api) Requirement already satisfied: urllib3<1.25,>=1.21.1 in /usr/local/lib/python2.7/dist-packages (from requests->vk_api) Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python2.7/dist-packages (from requests->vk_api) Requirement already satisfied: chardet<3.1.0,>=3.0.2 in /usr/lib/python2.7/dist-packages (from requests->vk_api) Requirement already satisfied: idna<2.9,>=2.5 in /usr/lib/python2.7/dist-packages (from requests->vk_api)


Ответ на: комментарий от EXL

или в более общем случае /path/to/particular/python -m pip install blabla

а вообще надо venv использовать

pawnhearts ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.