LINUX.ORG.RU

инсталляция NI-Visa

 ,


0

1

При инсталяции NI-Visa нужно выполнить следующую команду:

OPERATING SYSTEM SUPPORT
    openSUSE 13.1 and 13.2 (x86)
    Red Hat Enterprise Linux WS 6 and 7 (x86/x86_64)
    Scientific Linux 6.x (x86/x86_64)
    CentOS 7 (x86_64)
3. Run "zcat /boot/symvers-<version>.gz > Module.symvers" as root to prepare
       modversion support.

У меня установлена Fedora 25

uname -r
4.8.12-300.fc25.i686
Но в папке /boot нет файла symvers-4.8.12-300.fc25.i686.gz. Где его искать?


Ответ на: комментарий от Ja-Ja-Hey-Ho

этот файл есть /usr/src/kernels/4.8.12-300.fc25.i686/Module.symvers.

а этот файл symvers-4.8.12-300.fc25.i686.gz где ?

gorog ()

NI-Visa

говно без задач - юзай SCPI напрямую

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.