LINUX.ORG.RU

Ответ на: комментарий от Extraterrestrial


# /etc/init.d/bluetooth stop
[ ok ] Stopping bluetooth: rfcomm /usr/sbin/bluetoothd.
# update-rc.d bluetooth disable
update-rc.d: using dependency based boot sequencing
insserv: warning: current start runlevel(s) (empty) of script `bluetooth' overrides LSB defaults (2 3 4 5).
insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of script `bluetooth' overrides LSB defaults (0 1 6).


Что-то не срабатывает ((
aptitude на крайний случай.

Salko ()
Ответ на: комментарий от cetjs2

aptitude remove bluez хочет натворить вот что:


Удалить следующие пакеты:
1) bluetooth
2) bluez-alsa
3) bluez-gstreamer
4) gnome
5) gnome-bluetooth
6) gnome-core
7) gnome-session
8) gnome-shell
9) gnome-shell-extensions
10) gnome-user-share
11) task-gnome-desktop

Оставить следующие зависимости неразрешёнными:
12) gnome-control-center рекомендует gnome-session
13) gnome-panel рекомендует gnome-session (>= 2.26)
14) network-manager-gnome рекомендует gnome-bluetooth
15) task-desktop рекомендует task-gnome-desktop | task-kde-desktop | task-lx
16) task-gnome-desktop рекомендует gnome
17) task-laptop рекомендует bluetooth


Что делать? Команда ведь хочет удалить и гномовские пакеты?

Salko ()

в блэклист его засунь

anonymous ()
Ответ на: комментарий от Salko

Что-то не срабатывает ((

В каком месте не срабатывает? Прочитай уже выхлоп команд.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.