LINUX.ORG.RU

RFRemix19 beta + Mate ругается на родные шрифты.

 , , , ,


0

1

Снёс старую систему, поставил сабж, подмонтировал /home. При попытке установить wine, skype и прочая выдаёт

Защищённые версии multilib: fontconfig-2.10.93-1.fc19.i686 != fontconfig-2.10.93-1.fc19.R.x86_64
Ошибка: Защищённые версии multilib: mesa-libglapi-9.2-0.9.20130610.fc19.i686 != mesa-libglapi-9.2-0.11.20130610.fc19.x86_64
Ошибка: Защищённые версии multilib: mesa-libEGL-9.2-0.9.20130610.fc19.i686 != mesa-libEGL-9.2-0.11.20130610.fc19.x86_64
Ошибка: Защищённые версии multilib: mesa-libGL-9.2-0.9.20130610.fc19.i686 != mesa-libGL-9.2-0.11.20130610.fc19.x86_64
Ошибка: Защищённые версии multilib: mesa-libgbm-9.2-0.9.20130610.fc19.i686 != mesa-libgbm-9.2-0.11.20130610.fc19.x86_64

Все репы на месте, система обновлена. При попытке распутать этут клубок получаю в итоге

Защищённые версии multilib: fontconfig-2.10.93-1.fc19.i686 != fontconfig-2.10.93-1.fc19.R.x86_64

yum install fontconfig.i686 -> Защищённые версии multilib: fontconfig-2.10.93-1.fc19.i686 != fontconfig-2.10.93-1.fc19.R.x86_64

Получается замкнутый круг

# yum reinstall fontconfig
Загружены модули: langpacks, refresh-packagekit
Установленный пакет fontconfig-2.10.93-1.fc19.R.x86_64 (из russianfedora-fixes) недоступен.
Ошибка: Выполнять нечего

Снести пакет не могу, потянет за собой половину системы. Переустанавливать тоже не горю желанием

★★★★★

Solved. Это баг репы, лечился даунгрейдом.

ZERG ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.