LINUX.ORG.RU

Наболевший вопрос про 2.6 и NVIDIA...


0

0

Вот в во всей документации сказанно что мол нужно патч. А где его сдыбать для NVIDIA-*6629*run? Или же где достать некие заголовки для ядра 2.6.10 которые требует NVIDIA-*6629*run при установке для компиляции модуля? С 5??? и 4??? все ясно minion.com(или как) а 6629 вроде поддерживает 2.6 а конкретно 2.6.10 собранное у меня на машине нет... Что делать и как быть?

Re: Наболевший вопрос про 2.6 и NVIDIA...

Надо думать головой - читать то, что выводит .run в начале работы, если --help набрать.

sh Nvidia...run --extract-only

Появляется папка с исходниками.

Их и патчишь.

А патчи (3 штуки) находишь по названиям - здесь уже это обсуждалось.

jackill ★★★★★ ()
Ответ на: Re: Наболевший вопрос про 2.6 и NVIDIA... от jackill

Re: Наболевший вопрос про 2.6 и NVIDIA...

2jackill
БЛА БЛА БЛА!
И вам добрый день. Ну не все ж такие сообразительные и гениальные.
Я между прочим внятно сказал что драйвер ругается мол ему headerов на мое ядро не хватает. А про --extract-only тебе выпендрится не удалось чай не без глаз читать умею.. Спасибо за помощь :-(

uj2 большое спасибо за ссылку... все наладилось.

kasyaar ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.