LINUX.ORG.RU

Компиляция indicator-appmenu. Не могу найти пакет dbusmenu-gtk3-0.4

 


0

1
configure: error: Package requirements (gtk+-3.0 >= 3.0
                                       gio-2.0 >= 2.26
                                       indicator3-0.4 >= 0.3.90
                                       dbusmenu-gtk3-0.4 >= 0.5.90
                                       libbamf3 >= 0.2.53) were not met:

No package 'dbusmenu-gtk3-0.4' found

Нашел только gir1.2-dbusmenu-gtk3-0.4, но при компиляции всё равно выдает ошибку. Как собрать-то? Помогите, братишки, советом мудрым.
С меня ничего как обычно.



Последнее исправление: cetjs2 (всего исправлений: 1)

Ответ на: комментарий от megabaks

И где мне его взять? Пакета-то нет такого в репозиториях бубунты или дебьяна. Не совсем понял вас.

Equ3s
() автор топика
Ответ на: комментарий от wota

Их тоже искал и, кажется, ставил. Наверное что-то пропустил...

Equ3s
() автор топика
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.