LINUX.ORG.RU

[gentoo] Не собирается lilyterm


0

1

Устанавливаю x11-terms/lilyterm-0.9.9_rc9 и получаю облом на конфигурировании:

checking for pkg-config... /usr/bin/pkg-config
checking for GTK+ - version >= 2.8.20... yes (version 2.24.8)
checking for x86_64-pc-linux-gnu-pkg-config... (cached) /usr/bin/pkg-config
checking pkg-config is at least version 0.16... yes
checking for GLIB - version >= 2.12.4... yes (version 2.30.2)
checking for vte... no
configure: error: You need libvte >= 0.12.2 to build lilyterm

Пакет установлен x11-libs/vte-0.30.1-r2

Помню, что была когда-то такая проблема, но не помню, как решал и гугл ничего толкового не говорит.

Блин, как только задал вопрос, нашел сам ответ. Нужно было поставить версию 0.28.2-r202.

panter_dsd ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.