LINUX.ORG.RU

apt-get install xserver-xorg kde-standard

AITap ★★★★★ ()
Ответ на: комментарий от anonymous

Я читал и гуглил,но вся информация была устаревшей и у меня ничего не сработало.

Всем спасибо большое.

MadeMage ()
Ответ на: комментарий от MadeMage

Понял. Проблемы с английским. Совет на будущее - учите языки и пользуйтесь рецептами со всяческих блогов в последнюю очередь. Там школота переписывает друг у друга по десять тысяч раз. Для этого есть первоисточники, которые, правда на русский и прочие варварские языки редко переводят.

anonymous ()
Ответ на: комментарий от anonymous

This information is outdated and not valid if you are using Squeeze or any later release

Сам-то читал что по ссылке?

fluorite ★★★★★ ()
Ответ на: комментарий от anonymous

Well English is not my native language but I've no problems with it. There was just said:This information is outdated and not valid if you are using Squeeze and my version uses it so the info is not compatible with current Debian version. But thanks for the critique anyway.

MadeMage ()
Ответ на: комментарий от AITap

Прошло три мажорных релиза дебиана, а людям до сих пор советуют апт-гет вместо аптитуды. Это вы специально или как?

leave ★★★★★ ()
Ответ на: комментарий от leave

Они как-бы по разному работают, к тому же apt-get попроще: aptitude спрашивает пользователя, что с зависимостями делать, а apt-get берёт и просто разруливает зависимости сам (удаляя или обновляя полсистемы ;-)).

lmtea ()
Ответ на: комментарий от fluorite

и привет куча мусора, ага

kde-plasma-desktop phonon-backend-gstreamer kde-l10n-ru

и мало что лишнего установится.

roman77 ★★★★★ ()
Ответ на: комментарий от lmtea

Именно что, а потом набегают на ЛОР и начинают рыдать, что-де кривой линукс им удалил fglrx в тестинге.

leave ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.