LINUX.ORG.RU

openSUSE 11.3: java.lang.SecurityException: Cannot locate policy or framework files!


0

0

недавно обновил openSUSE до версии 11.3 (c 11.2), все работает, но:

при попытке запуска wuala (программки, которая раньше без проблем работала), стал получать следующую ошибку:

java.lang.SecurityException: Cannot locate policy or framework files!
...
Caused by: java.lang.SecurityException: Cannot set up certs for trusted CAs
...
Caused by: java.lang.SecurityException: Cannot locate policy or framework files!
...

(полностью тут: http://paste.org.ru/?8l837e)

версия установленной java: java-1_6_0-sun_1.6.0.u20-1.2_i586
версия openSUSE: openSUSE 11.3 (x86_64)
пакет java-ca-certificates установлен (как и ca-certificates)

может кто сталкивался с похожей проблемой ?

все решилось переустановкой wuala

Ja-Ja-Hey-Ho ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.