LINUX.ORG.RU

[ОМГ][Тормоза]Ubuntu 10.04


0

0

Свежеустановленная убунта 10.04, наблюдаются дикие лаги во всей системе, фризы из всех щелей. Лагают даже поля ввода текста. Стоит проприетарный драйвер на видео (на нуве было вообще неюзабельно, ФФ ресайзился ~5 секунд). Машина далеко не слабая:

model name	: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
nVidia Corporation G94 [GeForce 9600 GT] (rev a1)

Представления не имею куда копать. Текучек памяти нет, проц загружен на 1-2%

2.6.32-24-generic-pae #38-Ubuntu SMP Mon Jul 5 10:54:21 UTC 2010 i686 GNU/Linux

ФС - Ext4

//Пока буду пробовать гонять ядро с Кон Коливасовским патчсетом, может пройдет.

какой видеодрайвер?

anonymous ()
Ответ на: комментарий от anon_666

Сейчас, попробую сначала Коливасовское ядро, потом апнусь до 35-го (кстати, в репах его вроде бы нету, придется подлкючить от десятки?)

какой видеодрайвер?

Извиняюсь, забыл написать, 173.14.22

ZZaiatSS ★★ ()
Ответ на: комментарий от ZZaiatSS

>173.14.22

охренеть и обосраться

ты бы обновил его, что ли

anonymous ()
Ответ на: комментарий от ZZaiatSS

оно же для устаревших карт ...256.35 актуальная версия

izmena ()

1.ядро нет смысла менять - стоковое не должно лагать
2.что есть в dmesg, messages?
3.top процессов?

dreamer ★★★★★ ()
Ответ на: комментарий от dreamer

>Текучек памяти нет, проц загружен на 1-2%
если только iotop

megabaks ★★★★ ()

Проблема решена - оказалось что перегрелся проц. Почему - хз. Достали, продули кулера, все более-менее нормально работать стало

А дрова убунтушный менеджер подсунул ._.

ZZaiatSS ★★ ()
Ответ на: комментарий от ZZaiatSS

ты бы лучше обновил дрова на видео, и поглядывай за температурой процессора.

ClanMax ()
Ответ на: комментарий от ZZaiatSS

> 173.14.22

Это драйвер для GeForce 5xxx (GeForce FX Series). Другими словами драйвер у вас не стоят.

Dendy ★★★★★ ()

во-во, после таких вот фокусов я и попрощался с бубунтой. впрочем, на нетбуке осталась 9.10, и апгрейдить не буду.

isden ★★★★★ ()
Ответ на: комментарий от isden

>[GeForce 9600 GT]

какой видеодрайвер?


Извиняюсь, забыл написать, 173.14.22


во-во, после таких вот фокусов я и попрощался с бубунтой. впрочем, на нетбуке осталась 9.10, и апгрейдить не буду.


Осмелюсь отметить, в убунте менеджер проприетарных драйверов предлагает 2 драйвера, 173.14.22 и текущий 195.36.24...(рекомендуемый). ТС ставит 173(ну а как иначе-то, рекомендуемый это же для слабаков, не для ССЗБ).

Нехорошо когда модератор плюсадинит криворукому буратине=)

justuser ★★ ()
Ответ на: комментарий от justuser

Но-но-но. Рекомендованые дрова не поставились. Выплюнуло какую-то там ошибку распаковки или что-то такое. Пришлось ставить вторые

ZZaiatSS ★★ ()

поставь новый 256.35 с оф.сайта вместо этого старья из репов

annulen ★★★★★ ()
Ответ на: комментарий от ZZaiatSS

>Но-но-но. Рекомендованые дрова не поставились. Выплюнуло какую-то там ошибку распаковки или что-то такое. Пришлось ставить вторые

Какую именно ошибку?) Может кривой тырнет, плохо скачался пакет?)

Только сейчас разглядел ядро-pae. А смысл? Не проще ставить 64 бита? У меня аналогичная карта работает на 64 бита, и на 32 с этими дровами, рекомендуемыми.

justuser ★★ ()
Ответ на: комментарий от ZZaiatSS

>Выплюнуло какую-то там ошибку распаковки или что-то такое.

Ты таки хочешь решить проблему или просто пришел сюда попердеть в лужу?

Turbid ★★★★★ ()

ubuntu 10.04, Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz, nVidia Corporation G94 [GeForce 9600 GT] (rev a1)
kernel 2.6.32-24-generic x86_64 GNU/Linux
driver 195.36.24-0ubuntu1~10.04
ФС - ext4 (кроме swap, /tmp)

Полет нормальный, ничего не лагает. Т.е. тоже только x86-64.

unisky ★★ ()
Ответ на: комментарий от Turbid

Да блин, я давно уже все поставил, в топике же стоит галочка что проблема решена.

ZZaiatSS ★★ ()
Ответ на: комментарий от justuser

Не помню, честное слово. Может и так.. Но все-равно на cf ядро пришлось руками ставить драйвер с оф.сайта.

Не проще ставить 64 бита?

А как там с вайном и флешем дела?

ZZaiatSS ★★ ()
Ответ на: комментарий от ZZaiatSS

>А как там с вайном и флешем дела?

Разницы кроме размера используемой памяти я не заметил.

Флэш правда ставил не из репозитория, а качал с сайта адоба и распаковывал в ~/.mozilla согласно инструкции по установке.

Больше никаких отличий. Может 64 несколько поотзывчевее, но это субъективно.

justuser ★★ ()
Ответ на: комментарий от ZZaiatSS

>А как там с вайном и флешем дела?

Все работает.

fang90 ★★★★★ ()
Ответ на: комментарий от justuser

> Нехорошо когда модератор плюсадинит криворукому буратине=)

а что, предлагаешь писать наглое 4.2? :) вот честное слово, оно у меня тормозить начало после очередного апдейта.

isden ★★★★★ ()
Ответ на: комментарий от isden

>а что, предлагаешь писать наглое 4.2? :) вот честное слово, оно у меня тормозить начало после очередного апдейта.

У меня знакомый накатил на ноутбуке с убунтой серверное ядро, поудивлялся почему не работает звук и засыпание и поставил вин7 максимальную, ибо убунта не работает. Считаешь с ним надо согласиться ?)

justuser ★★ ()
Ответ на: комментарий от isden

Да я в принципе =) У ТС-а проблема была не в дистре, а в несоответствии дров и карты.

ну так я же не серверную накатывал. до 10.04 там бубунта жила, аж с 8.04.


Ну не знаю, всё может быть, у меня на 2-х ноутах и 2-х десктопах живет и 32 и 64 и у и кубунта. Обновлял и ставил с 0, были проблемы только на ноуте с нвидией, с нуво, но решились удалением нувы =)

justuser ★★ ()

ет ещё ерунда я оставил бубунту с ритмбоксом и хромом включёным на 5 часов. получил 2.6гб опера из 3 съелось и 1.6 свапа из 2. что и куда делось нипонятно!

ggrn ★★★★★ ()
Ответ на: комментарий от justuser

> У ТС-а проблема была не в дистре, а в несоответствии дров и карты.

Тред не читаем @ Сразу отвечаем?

Разницы кроме размера используемой памяти я не заметил.

Блин.. Дура я, надо было погуглить перед установкой.. А то везде орут что флеш не катит, вот и поставил 32-шку

ZZaiatSS ★★ ()
Ответ на: комментарий от ZZaiatSS

>Тред не читаем @ Сразу отвечаем?

Алё!) Ты уже потом, после допроса с пристрастием признался почему поставил не те дрова, изначально то было так)

А то везде орут что флеш не катит, вот и поставил 32-шку


Была проблема, искаропки не работал, надо было отдельно идти на сайт и качать, но это было в 9.04 вроде, я уже не помню, давно короче.

justuser ★★ ()
Ответ на: комментарий от justuser

Я перед этим написал что проблема была в проце, видео, соответственно, не при чем. Так-то!

Ну это фигня а не проблема..

ZZaiatSS ★★ ()
Ответ на: комментарий от anon_666

да нет почему, но куда делась память? 0_о

ggrn ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.