LINUX.ORG.RU

[gentoo] В Opera не вводятся русские буквы


0

0

Работало все... А потом что-то отвалилось, я пересобирал xorg-server и hal. В итоге настроил переключение раскладок как мне и хотелось, и везде это все работает, кроме оперы. А в опере в любую форму невозможно ввести русские символы. При этом отображается все без проблем.

ЗЫ этот пост напечатан в gedit'e и скопирован.

Ответ на: комментарий от asmisha

Это непригодная опера.

Всем пользователям рекомендуется её удолить.)

nitz ★★ ()

ЗЫ этот пост напечатан в gedit'e и скопирован.

А я сначала подумал, что ты алфавит себе прислать попросил)

ostin ★★★★★ ()
Ответ на: комментарий от anon_666

Да, но у меня как раз 6386, и до бубноплясов с xorg и hal все работало.

asmisha ()

<offtopic> Нестабильный xorg-server-1.8.x с udev и без hal настраивается проще, чем обычный xorg, и уж тем более в сто раз проще чем xorg с hal

Очень рекомендую попробовать избавиться от hal в иксах </offtopic>

Gary ★★★★★ ()
Ответ на: комментарий от Gary

Удалил HAL, заменил NM на wicd, перезагрузился и... то же самое. То есть будто ничего и не менял)

Может в xxkb дело?

Да, и кстати... Извиняюсь за нубский вопрос, но как тут оставлять комментарии, а не ответы на комментарии? %)

asmisha ()
Ответ на: комментарий от asmisha

>Да, и кстати... Извиняюсь за нубский вопрос, но как тут оставлять комментарии, а не ответы на комментарии? %)
Нужно отвечать на сам пост (в самом верху страницы), а не на чужой коммент.
Вр. И.О. К.О.

unikoid ★★★ ()

anon_666, ценю ваш юмор =)

xmm4n, большое спасибо, заработало!

asmisha ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.