LINUX.ORG.RU

Fedora12 - Сеть


0

0

У меня 2 сетевые карты - DLink 100MBit в слоте PCI - eth1
и 3Com, встроенная в материнку -eth0
Обе работают, но только какая-нибудь одна: стоит включить eth0, как отключается eth1.
После остановки eth0 eth1 включается обратно.
Может кто знает в чём может быть проблема?


Ответ на: комментарий от Unclown

eth0 - соединена шнурком c другим компом, адрес 192.168.0.1, сеть 255.255.255.0 шлюз - 192.168.0.2 (второй комп). Пробовал шлюз не указывать - результат тот же

eth1 - соединена с сетью провайдера, параметры заданы им.

Обе под управлением NetworkManager, при старте запускается eth1

Включать eth0 пробовал как через system-config-network,
так и через ifup eth0, с одинаковым результатом.

KUser ()
Ответ на: комментарий от Unclown

Забыл добавить: некоторое время всё работает, но недолго: минут 5.
Потом остаётся только eth0, eth1 не работает пока eth0 не отключить

KUser ()
Ответ на: комментарий от nnz

Глюки всё злее: после того как убрал «Под управлением NetworkManager» eth1 отключился.

Попытка запуска через ifup привела к этому:

[root@localhost network-scripts]# ifup eth1
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
Похоже, что устройство Auto_eth1 отсутствует. Инициализация отложена.

KUser ()
Ответ на: комментарий от KUser

У меня иногда бывает, что udev как-то странно сетевухи путает. Если ему жестко не прописать где какая - он их при загрузке рандомно чтоли ставит. Чудеса :)

Komintern ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.