LINUX.ORG.RU

LaTeX, пути, europecv, кириллица


0

0

1) Использую Ubuntu 9.10. Не могу подключить стили, которые скачал из Интернета.
Прописал export TEXMFHOME=~/.texmf-var/ в .bashrc, перелогинился.
Дал команду «sudo mktexlsr».
Всё равно latex не находит стиль. Что же не так?
2) Стиль europecv не работает с кириллицей.

\documentclass[a4paper,helvetica,russian]{europecv}
\usepackage[english,russian]{babel}
\usepackage{graphicx}

\ecvname{Михаил}

\begin{document}
\begin{europecv}
%\ecvpersonalinfo
\end{europecv}
\end{document}

Выдает ошибку «Command \CYRM unavailable in encoding T1.»
Пробовал добавлять «\usepackage[T1]{fontenc}», но не помогает ((
Что же делать?

Ответ на: комментарий от ptah_alexs

Спасибо. Помогло.
Только убрал «\usepackage[utf8]{inputenc}», eurocv его сам где-то выше, наверно, подключает. Потому что выдается ошибка «Option clash for package inputenc.».
Если убрать, то все работает. Спасибо.

ecnpyt ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.