LINUX.ORG.RU

Не работает диалап в линуксе.


0

0

Здрасте всем, сразу о приятном. Проблемы с диалапом - не хочет заходить ни по kppp, ни по wvdial, причина та же - при посылке ATZ модем нифига не возвращает. Устройство указано правильно - /dev/ttyS0. Затем, есть еще замечатеьлная такая прога - KInternet, она как-то может оживлять модем. Он пищит, все нормально, но, скотина не может авторизоваться - т.е. на самой последней стадии, хотя пароль логин - правильные, сейчас под ними сижу через винду.

pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: ATZ
pppd[0]: OK
pppd[0]: --> Sending: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: OK
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDP593998
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDP593998
pppd[0]: CONNECT 21600/ARQ/V34/LAPM/V42BIS
pppd[0]: User Access Verification
pppd[0]: Username:
pppd[0]: --> Carrier detected. Waiting for prompt.
pppd[0]: Username:
pppd[0]: --> Looks like a login prompt.
pppd[0]: --> Sending: patriot
pppd[0]: patriot
pppd[0]: % Authentication failed.
pppd[0]: Username:
pppd[0]: --> Looks like a login prompt.
pppd[0]: --> Sending: patriot
pppd[0]: patriot
pppd[0]: % Authentication failed.
pppd[0]: NO CARRIER
pppd[0]: --> Don't know what to do! Starting pppd and hoping for the best.
pppd[0]: Serial connection established.

Собствнно, лог. Дистр SUSE 11.0


Re: Не работает диалап в линуксе.

Ну как видно не проходит аутентификацию...
Из личного опыта скажу что в лине логин\пасс регистрозависимы
Попробуй например Patriot или там в пароле что поменяй...

xorkrus ()

Re: Не работает диалап в линуксе.

Если мне не изменяет память, в 11.0 сюсе был сломан wvdial попробуй погуглить на эту тему.

MikeDM ★★★★★ ()
Ответ на: Re: Не работает диалап в линуксе. от HighwayStar

Re: Не работает диалап в линуксе.

В винде стоит " небезопасный пароль". Как я понимаю, это PAP зовется. Но KINternet не позволяет настроить способ авторизации. Это есть в КППП, но он скотина не работате.
Вот непонятно тут - самая пеервая строчка в логе - я ее в прошлый раз не скопировал - это вот.
pppd[0]: --> WvDial: Internet dialer version 1.60
Т.е. КИнтернет основан на WvDail. Но у меня эта шняга никак не хотела заводиться. Wvdialconf не находит модем, и говорит, что устростройства либо нет, либо оно занято. Предлагает покрутить порт через setserial. Какие там должны быть параметры на стандартном ком порту? Вроде все по умолчанию. WvDial сам говорит, что модем не отвечает. (Посылает ему ATZ, а тот молчит)
Что можно еще попробовать?

PATRI0T ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.