LINUX.ORG.RU

Помогите настроить xft!


0

0

Стоит Slackware 8.1. Все базовое. Хочется попробовать xft. Но не можется. xterm -fa "Tahoma:encoding=koi8-r" рисует все кроме русских букв. В /etc/X11/XftConfig ссылки на директории есть. Если кто сталкивался посоветуйте пожалуйста или отправьте на доки.

Re: Помогите настроить xft!

xterm -lc -fa "Tahoma"

ananas ★★★★★ ()

Re: Помогите настроить xft!

xterm: bad command line option "-lc" может -wc? Но все равно не помогает. Интересный факт: xterm -u8 -fa "Tahoma" позволяет вводить русские символы но в mc все равно бред. Может иксовая локаль не вопрядке? Хотя все остальное нормуль... :-\

INTRUDER_ ()

Re: Помогите настроить xft!

в mc Биты символов... > Полный 8-мибитный ввод; 8-мибитный вывод если проблема с псевдографикой alias mc='mc -a'

anonymous ()

Re: Помогите настроить xft!

-lc только в 4.3.0 появилось. обнови иксы

ananas ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.