LINUX.ORG.RU

Kompas9_SP1_LT


0

0

Требуется установить компас в линухе Система Ubuntu 8.04 установил вайн в нем запустил установку компаса 9 сп1 ЛТ он установился все ок но при запуске выдал следующее что посоветуете?

wine /home/spiky/.wine/drive_c/Program\ Files/ASCON/KOMPAS-3D\ LT\ V9/Bin/KOMPASLT.Exe err:module:attach_process_dlls "odbc32.dll" failed to initialize, aborting err:module:LdrInitializeThunk Main exe initialization for L"C:\\Program Files\\ASCON\\KOMPAS-3D LT V9\\Bin\\KOMPASLT.Exe" failed, status c0000005 spiky@spiky-desktop:~/.wine/drive_c/Program Files/ASCON/KOMPAS-3D LT V9/Bin$

И если кому нить удавалось поставить 10ку вместе с крако раскажите как . буду премного благодарен.


Re: Kompas9_SP1_LT

На дебиане ленни с wine 0.9.58 поставил LT 9, заработало искаропки. Но правда у меня полно виндовых dll-ок в вайне.

anonymous ()
Ответ на: Re: Kompas9_SP1_LT от anonymous

Re: Kompas9_SP1_LT

Скопировал из своей папки виндовз и кинул в попку виндовз в вайне все равно не заработало :-( может после копира еще что то надо делать?

Spiky ()
Ответ на: Re: Kompas9_SP1_LT от Spiky

Re: Kompas9_SP1_LT

В реестр прописать.

anonymous ()
Ответ на: Re: Kompas9_SP1_LT от Spiky

Re: Kompas9_SP1_LT

> ... и кинул в попку виндовз ...

Там этой винде и место!

sdio ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.