LINUX.ORG.RU

Re: virtualbox в lenny BROKEN

Главное - не бояться:)

На днях собрал в ленни 2.6.24 - всё хорошо, да модуль к виртуалбоксу отказался собираться. Я делал:

m-a a-i virtualbox-ose

Оно ругалось. После недолгого поиска в гугле было найдено решение:

ARCH=i386 m-a a-i virtualbox-ose (у меня х86)

Соответственно нужно поставить virtualbox-ose-sources. Имхо для 2.6.24 с репа это тоже сработает.

anonymous ()
Ответ на: Re: virtualbox в lenny BROKEN от kilolife

Re: virtualbox в lenny BROKEN

хм, получилось.... несмотря на то, что для не ose версии также требуются libxalan110 и libxerces27. может за время пока я спал добрые люди закинули их в реп? :D Спасибо.

cobold ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.