LINUX.ORG.RU

Неработает VMWARE в полный экран


0

0

Софт: Slackware 8.0, XFree 4.1.0, VMWARE 3.0 build 1455

После установки vmware и конфигурации операционки. При "Power on" появлялась табличка мол нету DGA модуля и в полный экран работать небуду. Ладно, прописал в XF86config строку в секцию модулей: extmod. VMWARE ошибку уже не выдает, но вот на полный экран так и не работает.

ЛАдно, установил масдай (2000P), поставил VMWARE Tools. При начальней загрузке (биос, заставка) до появления аутентификации полный экран неработает (безформеные точки на экране). Но когда 2000-ная загружает драйвера из vmware tools полный экран начинает работать. При выключении или перезагрузке масдая опять режим full screen не пашет :( Конечно можно и так работать но приходится переключатся в линух.

Драйвера стоят от видеокарты NVidia, пробовал разные версии... Может криво DGA включил или может из-за фреймбуфер'a заместо текстовой консоли?

anonymous

Re: Неработает VMWARE в полный экран

Такая фигня с фулскрином у меня была из за фреймбуфера, но это было еще во 2-й версии vmware. Тогда у меня показывался только ЧЕРНЫЙ экран (в текстовых режимах)

anonymous ()

Re: Неработает VMWARE в полный экран

закоментировал omit dga в XF86Config? В Xfree.0.log - написано, что DGA грузанулось?

SadStork ()

Re: Неработает VMWARE в полный экран

ыгы, DGA грузится

Все дело во фреймбуфере, недает нормально vmware выводит на экран в низких разрешениях.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.