LINUX.ORG.RU

Кнопка Ins работает только при двойном нажатии [решено]

 , ,


0

1

Началось после перезагрузки, до этого всё было хорошо.

Ins работает только при двойном быстром нажатии. Проблема проявляется не во всех приложениях. Например, в Firefox всё нормально. А в Chromium, LibreOffice, Geany - такая беда. (Может что-то с gtk?)

При однократном нажатии Ins просто не срабатывает, ни сам по себе, ни в сочетаниях (Ctrl+Ins, Shift+Ins).

Такое ощущение, что кто-то перехватывает Ins, но при двойном нажатии он успевает сработать. Иногда и двойное нажатие не срабатывает, приходится тройное делать. Если нажимать медленно по одному разу, то тоже не работает, надо именно быстро нажимать.

В общем, посоветуйте, в какую сторону копать?

Система Debian testing, Mate. Перезагрузки и обновления не помогли. Никаких софтин типа менеджера буфера обмена или переключателя раскладок не установлено.


Ответ на: комментарий от Biga

Проблема обнаружилась в ключе org.gnome.desktop.a11y.applications screen-reader-enabled true

Видимо когда я пробовал использовать синтезатор речи для чтения лора вслух, то включил.

Поведение Ins при этом ппц неочевидное.

Biga
() автор топика
Последнее исправление: Biga (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.