LINUX.ORG.RU

Способы:

1) Обновить Ubuntu на версию 18.04, там ядро 4.15, или подождать до 18 апреля и обновить на 19.04 с ядром 5.0.

2) Помощью программы ukuu (например) можно посмотреть список доступных ядер и выбрать. Но более новые ядра (с большей второй цифрой по сравнению с предоставляемой с дистрибутивом) будут vanilla (стандартные, не приспособленные специально к Ubuntu и следовательно без поддержки от Ubuntu, которая заключается в исправлении ошибок).

При обновлении ядра есть вероятность, что что-нибудь перестанет работать. Скорее всего, это будут драйвера Wi-Fi и видеоадаптера. В таком случае переустановить их или откатиться на прежнее ядро.

Partisan ★★★ ()

https://wiki.ubuntu.com/Kernel/RollingLTSEnablementStack
https://wiki.ubuntu.com/Kernel/LTSEnablementStack

DESKTOP
 sudo apt-get install --install-recommends linux-generic-hwe-16.04 xserver-xorg-hwe-16.04 

SERVER
 sudo apt-get install --install-recommends linux-generic-hwe-16.04 

Есть еще пакет hwe edge

linux-generic-hwe-16.04-edge

targitaj ★★★★★ ()
Последнее исправление: targitaj (всего исправлений: 1)
Ответ на: комментарий от Partisan

Вот именно. Нинужно. Разве что есть желание позаниматься фигнёй, о чём не спрашивалось.

Зачем писать на лоре? Нинужно. Разве что есть желание позаниматься фигнёй, о чём не спрашивалось.

darkenshvein ★★★★★ ()
Ответ на: комментарий от pfg

подключить xenial-updates и поставить

Пакет linux-generic-hwe-16.04

xenial-updates (kernel): Complete Generic Linux kernel and headers 4.15.0.47.68: amd64 arm64 armhf i386 ppc64el s390x

Пакет linux-generic-hwe-16.04-edge

xenial-updates (kernel): Complete Generic Linux kernel and headers 4.15.0.47.66: amd64 arm64 armhf i386 ppc64el s390x

https://packages.ubuntu.com/search?keywords=linux-generic-hwe&searchon=na...

pfg ★★★★ ()