LINUX.ORG.RU

Не пойму кому нужна dev-libs/vala-common

 


0

1
~> eix -I vala
[U] dev-libs/vala-common
     Available versions:  0.36.13 ~0.36.14 0.36.15
     Installed versions:  0.36.13(01:35:53 PM 05/18/2018)
     Homepage:            https://wiki.gnome.org/Projects/Vala
     Description:         Build infrastructure for packages that use Vala

~> equery d vala-common
 * These packages depend on vala-common:
gnome-base/librsvg-2.40.18 (dev-libs/vala-common)

~> equery u gnome-base/librsvg
[ Legend : U - final flag setting for installation]
[        : I - package is installed with flag     ]
[ Colors : set, unset                             ]
 * Found these USE flags for gnome-base/librsvg-2.40.18:
 U I
 - - introspection : Add support for GObject based introspection
 - - tools         : Build svg viewer tool
 - - vala          : Enable bindings for dev-lang/vala