LINUX.ORG.RU

Re: Нужна прога типа The BAT под линух

Stuphead? Na moy vsgljad luchshiy russkiy mailer pod Linux.

russman ★★ ()

Re: Нужна прога типа The BAT под линух

Позволю внести поправку: <по тексту> русский ГРАФИЧЕСКИЙ мэйлер <по тексту>.

Ибо для текстового режима нет проблем (при наличии /dev/head, /dev/brain, /dev/hands) с русским языком ни в Pine, ни в Mutt.

2автор вопроса: непонятно выражение "работать через сеть". В мире UNIX/Linux все может работать через сеть. Растолкуйте, пожалуйста, что это значит в Вашем понимании.

Obidos ★★★★★ ()

Re: Нужна прога типа The BAT под линух

Присоединяюсь к вопросу, только хочу добавить, что необходим почтовый клиент для KDE с поддержкой SMTP auth. KDE'шный KMail не поддерживает этого режима.

anonymous ()

Re: Нужна прога типа The BAT под линух

Stuphead bezuslovno lider, u sylpheed ja tak i ne pobedil kodirovki, xotja ne ochen' i pytalsja. A na stuphead poka narekaniy net, esche ni razu krokazjabr ne videl. Graphicheskiy!!!(na gtk) mailer, postav' gtk pod KDE i naslazhdaysja, kstati slyshal xoroshie otzyvy o KMail - poprobuy. Kto ne znaet stuphead eto fork sylpheed.

russman ★★ ()
Ответ на: Re: Нужна прога типа The BAT под линух от anonymous

Re: Re: Нужна прога типа The BAT под линух

Спасибо за совет,
Действительно в Sylpheed есть все что надо, IMAP, SMTP auth.

Установил GTK, GLIB 1.2.10-5 (РедНат 7.2)
Но Sylpheed не устанавливается холера, ./configure:

checking for catalogs to be installed... cs de el es et fr hr hu it ja ko nl pl pt_BR ru sv zh_CN.GB2312 zh_TW.Big5
checking for glib-config... /usr/bin/glib-config
checking for GLIB - version >= 1.2.6... no
*** Could not run GLIB test program, checking why...
*** The test program compiled, but did not run. This usually means
*** that the run-time linker is not finding GLIB or finding the wrong
*** version of GLIB. If it is not finding GLIB, you'll need to set your
*** LD_LIBRARY_PATH environment variable, or edit /etc/ld.so.conf to point
*** to the installed location Also, make sure you have run ldconfig if that
*** is required on your system
***

anonymous ()

Re: Нужна прога типа The BAT под линух

После установки пакетов glib, glib-devel волшебное слово ldconfig сказал?

Obidos ★★★★★ ()

Re: Наилучшее средство для создания кросс-платформенного GUI?

Да, и для русских кодировок нужен libjconv - не забудьте собрать, установить и в его конфиге все iso8859-5 заменить на koi8-r.

тупхед в отличии от sylpheed не умеет открывать _любые_ mime аттачменты, не работает с PGP (sylpheed-claws - отлично работает), ну и т.д.

Shadow ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.