LINUX.ORG.RU

nvidia-glx


0

0

Поставил $(SUBJ), после чего на монике поселилось 75 Гц, надо 60. Как только ни правил xorg.conf, ничего не помогает. Причем nvidia-settings узнает монитор, а xorg - нет. Кажется, что всем управляет nvidia-glx, а не то, что написано в xorg.conf.

Что делать??? Как установить 60 Гц??? hor и ver ref стоят запредельно низкие - не помогает, документированные установки тоже.

★★

Re: nvidia-glx

gtf 1280 1024 60 (man gtf)
и таки править xorg.conf

anonymous ()
Ответ на: Re: nvidia-glx от anonymous

Re: nvidia-glx

Неа, на последних дровах это не поможет. Надо делать вот как:

SubSection "Display"
Depth 24
Modes "1280x1024_60" "1024x768_60" "800x600_60" "640x480_60"
EndSubSection

RatMann ★★ ()
Ответ на: Re: nvidia-glx от RatMann

Re: nvidia-glx

Спасибо всем за ответы, но проблема была совсем в другом. Дрова nvidia берут VertRefresh откудата от себя, ингорируя при этом, то что написано в xorg.conf. Что бы это вылечить нужно в секции "Device"(видеокарты) прописать следующую строку:

Option "UseEdidFreqs" "no"

В общем не надо юзать EDID частоты. После чего шаманить по стандартному образцу (аля FAQ).

Кстати, если этой инфы нет в FAQ, то предлагаю туда добавить... полезная инфа, IMHO.

Ian ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.