LINUX.ORG.RU

У вас там же Amarok есть - вот и жуй

anonymous ()

gradio какое-нибудь

Deleted ()

Я radiotray зачем то использую. Он на втором пистоне написан и с 2011 года не обновлялся. Я как то к нему привык просто.

Jameson ★★★★★ ()

А что требуется?
Большинство радио стримят какой-то mp3/m3u или ra, это умеет практически любой аудио-плеер. Я Clementine юзаю.

Kroz ★★★★★ ()
Ответ на: комментарий от EXL

kradio4 в репах есть. Поставил, но охренел от обилия настроек

Sunderland93 ★★★★★ ()
Ответ на: комментарий от newprikolist

И что же оно умеет? Воспроизводить аудио-файлы, да? Так, вижу vlc в зависимостях.. Это для чего?

anonymous ()

Желательно с интеграцией в KDE

Зачем?
mpv.

anonymous ()
Ответ на: комментарий от anonymous

Где?

emerge -av media-sound/tomahawk

Calculating dependencies     ... done!                                
[ebuild  N     ] dev-cpp/sparsehash-2.0.2::gentoo  333 KiB
[ebuild  N    ~] dev-cpp/lucene++-3.0.7::gentoo  USE="-debug" 1 967 KiB
[ebuild  N     ] media-libs/liblastfm-1.0.9-r1::gentoo  USE="qt5 -fingerprint -qt4 {-test}" 117 KiB
[ebuild  N     ] dev-libs/quazip-0.7.1::gentoo  USE="qt5 -qt4 {-test}" 382 KiB
[ebuild  N     ] dev-libs/qtkeychain-0.6.2::gentoo  USE="qt5 -qt4" 19 KiB
[ebuild  N    ~] dev-cpp/websocketpp-0.7.0::gentoo  USE="-boost -examples {-test}" 667 KiB
[ebuild  N    ~] media-libs/libechonest-2.3.1-r1:0/2.3::gentoo  USE="qt5 -qt4" 86 KiB
[ebuild  N     ] media-libs/taglib-1.9.1-r2::gentoo  USE="mp4 -asf -debug -examples {-test}" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  N    ~] media-sound/tomahawk-0.8.4-r3::gentoo  USE="hatchet kde qt5 (-aqua) -debug -telepathy -xmpp" 8 410 KiB

Total: 9 packages (9 new), Size of downloads: 11 977 KiB

The following keyword changes are necessary to proceed:
 (see "package.accept_keywords" in the portage(5) man page for more details)
=dev-cpp/lucene++-3.0.7 ~amd64
=dev-cpp/websocketpp-0.7.0 ~amd64
=media-libs/libechonest-2.3.1-r1 ~amd64
=media-sound/tomahawk-0.8.4-r3 ~amd64

newprikolist ()
Ответ на: комментарий от anonymous
DEPEND="
        dev-cpp/lucene++
        dev-cpp/sparsehash
        dev-libs/boost:=
        >=media-libs/taglib-1.8.0
        >=net-libs/gnutls-3.2:=
        x11-libs/libX11
        hatchet? ( dev-cpp/websocketpp )
        !qt5? (
                app-crypt/qca:2[qt4(+)]
                >=dev-libs/libattica-0.4.0
                dev-libs/qjson
                dev-libs/qtkeychain:=[qt4]
                dev-libs/quazip[qt4]
                dev-qt/designer:4
                dev-qt/qtcore:4
                dev-qt/qtdbus:4
                dev-qt/qtgui:4
                dev-qt/qtsql:4[sqlite]
                dev-qt/qtsvg:4
                dev-qt/qtwebkit:4
                media-libs/phonon[qt4]
                >=media-libs/libechonest-2.3.1:=[qt4]
                media-libs/liblastfm[qt4]
                telepathy? ( net-libs/telepathy-qt[qt4] )
                xmpp? ( net-libs/jreen[qt4] )
        )
        qt5? (
                app-crypt/qca:2[qt5(+)]
                dev-libs/qtkeychain:=[qt5]
                dev-libs/quazip[qt5]
                dev-qt/designer:5
                dev-qt/qtcore:5
                dev-qt/qtsvg:5
                dev-qt/qtwebkit:5
                dev-qt/qtwidgets:5
                kde-frameworks/attica:5
                media-libs/phonon[qt5]
                >=media-libs/libechonest-2.3.1:=[qt5]
                media-libs/liblastfm[qt5]
                telepathy? ( net-libs/telepathy-qt[qt5] )
                xmpp? ( net-libs/jreen[qt5] )
        )
"
RDEPEND="${DEPEND}
        app-crypt/qca:2[openssl]
"

Как бы, vlc особо и не нужен. VLC если и нужен, то media-libs/phonon. А media-libs/phonon может и без vlc работать.

newprikolist ()
31 декабря 2016 г.
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.