LINUX.ORG.RU

Месенджер для vk в ubuntu 16.04 с двухфакторной аутентификацией

 , , ,


0

1

Привет, есть ли мессенджер поддерживающий vk и двухфакторную атентификацию в нем и, желательно, под 16.04? Purple для пинджина - не поддерживает, quitIM - тоже, пробовал и другие, тоже безуспешно.


Ответ на: комментарий от Andrey110682

Не нужно

ну если не воспринимать как соцсеть, а как мессенджер, в веб интерфейсе которого довольно много людей - то норм. нужна была бы соцсеть, так можно и через браузер.

за 7к долларов

вспомнился саус парк: мы дадим вам 5 долларов (никогда не торгуйтесь с китайцами)

paulis ()

Поколению телефонов и планшетов теперь и на домашнем компьютере необходим отдельный клиент для каждого сервиса?

TakaiSaisei ()
Ответ на: комментарий от TakaiSaisei

иногда оно удобнее чем браузер, особенно в случае вк с его новым дизайном

f1u77y ★★★ ()

Вканташле ненужно. Тред закрыть, ТСа в бан.

anonymous ()
Ответ на: комментарий от darkenshvein

Аукцион?
Возьмусь за 5к. Есть опыт разработки клиента Телеграм с двухфакторной авторизацией; для vk можно будет переиспользовать значительную часть кода.

kaffeine ()
Ответ на: комментарий от kaffeine

ТС И одного бакса не заплатит. а меньше не прокатит гуеводов надо

darkenshvein ★★★★★ ()
Ответ на: комментарий от TakaiSaisei

Протокол, вроде, открыт. Значит можно добавить поддержку к любому существующему клиенту.

kaffeine ()
9 февраля 2017 г.

Есть недоделанный, но достаточно стабильный и работающий вариант, писанный на Qt + VK API. Писал сам, пользуюсь сам. Никакой поддержки не обещаю. Исхода на гитхабе

http://bingosoft.info/programs/vkmessenger.html

bings ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.