LINUX.ORG.RU

gentoo KDE5 Konsole шрифт

 , ,


0

1

Здравствуйте! Обновился до kde5, перестала запускаться konsole. Как я понял мне нужно установить версию konsole для kde5 из тестовой ветки. Добавил в

/etc/portage/package.accept_keywords
kde-apps/konsole

Как видно на скринах с шрифтами какая-та ерунда.

konsole htop

Подскажите пожалуйста как это исправить.


Настроить шрифт, чтоб такого не было. Настройка → Настроить профиль → Внешний вид.

sluggard ★★★★★ ()
Ответ на: комментарий от lukman

Сам понимаешь, что шрифтонастройки, во-первых, зависят от дисплея, во-вторых, лютая вкусовщина. )
Лично я в Konsole юзаю PT Mono.

sluggard ★★★★★ ()
Ответ на: комментарий от sluggard

Еще вопрос: как снести konsole 4.14.3? Т.е. «omited» версию.

sudo emerge --depclean --pretend kde-apps/konsole

Calculating dependencies... done!
>>> Calculating removal order...

>>> These are the packages that would be unmerged:                                            

 kde-apps/konsole
    selected: 15.08.2 
   protected: none 
    omitted: 4.14.3

All selected packages: =kde-apps/konsole-15.08.2

>>> 'Selected' packages are slated for removal.
>>> 'Protected' and 'omitted' packages will not be removed.

Packages installed:   923
Packages in world:    44
Packages in system:   44
Required packages:    922
Number to remove:     1
lukman ()
Ответ на: комментарий от lukman

Вы не можете удалить эту версию пакета, т.к. он защищен от удаления и зависит от другого пакета.

Выполните emerge -cv =kde-apps/konsole-4.14.3 и посмотрите, что его держит.

Deleted ()
Ответ на: комментарий от Deleted

ох спасибо! вот что выхлопнуло:

sudo emerge -cv =kde-apps/konsole-4.14.3

Calculating dependencies... done!
  kde-apps/konsole-4.14.3 pulled in by:
    kde-apps/kdebase-meta-4.14.3 requires >=kde-apps/konsole-4.14.3:4[-aqua]

я так понимаю, что я смело могу снести пакет kde-apps/kdebase-meta-4.14.3 который автоматом утащит konsole 4.14.3?

lukman ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.